Bug/Error Reports

Let us know if you encounter an issue.

    1. How to report a bug 9

      • Jonathan Knoefel
    2. Replies
      9
      Views
      11k
      9
    3. Jonathan Knoefel

    1. Enscape stuck on "Loading screen" - Solved? - 48

      • Bartman
    2. Replies
      48
      Views
      35k
      48
    3. Maddison Grigoriou

    1. Specular and Roughness not PBR? 47

      • Pieter
    2. Replies
      47
      Views
      17k
      47
    3. Pieter

    1. remote desktop graphic card error 45

      • jpedstrand
    2. Replies
      45
      Views
      14k
      45
    3. rifkin

    1. Enscape Won't Load 44

      • jnurnberger
    2. Replies
      44
      Views
      19k
      44
    3. Kaj Burival

    1. HTC VIVE Pro + Wireless headset glitch 39

      • mikewood
    2. Replies
      39
      Views
      23k
      39
    3. Demian Gutberlet

    1. Asset libraries load slowly 38

      • tas_1985
    2. Replies
      38
      Views
      13k
      38
    3. Demian Gutberlet

    1. glass errors 37

      • Herbo
    2. Replies
      37
      Views
      11k
      37
    3. andybot

    1. Reflection in mirror? 33

      • Geo
      • Geo
    2. Replies
      33
      Views
      26k
      33
    3. Kaj Burival

    1. Persistent Crashing Sketchup + Enscape 2.6.1 30

      • Travis D
    2. Replies
      30
      Views
      12k
      30
    3. Demian Gutberlet

    1. Material texture alignment offset 27

      • hellmanna
    2. Replies
      27
      Views
      10k
      27
    3. Micha

    1. Enscape 2.7 issue with textured groups/components 26

      • pibuz
    2. Replies
      26
      Views
      5k
      26
    3. pibuz

    1. Outlines different lineweights, why? 26

      • Bogdan
    2. Replies
      26
      Views
      7.9k
      26
    3. Thomas Willberger

    1. Bug: same material ID color used for different materials 26

      • Micha
    2. Replies
      26
      Views
      17k
      26
    3. Micha

    1. 2.6 Version installation failed 25

      • camchal
    2. Replies
      25
      Views
      13k
      25
    3. niko-monkey

    1. Camera won't stop moving 24

      • Lewis Williams
    2. Replies
      24
      Views
      10k
      24
    3. Demian Gutberlet

    1. Enscape installation causes sketchup plugins to display a security warning 21

      • lkwongfai
    2. Replies
      21
      Views
      3.5k
      21
    3. Demian Gutberlet

    1. png with mask doesnt render correctly in pano BUT does with std render. 21

      • Paul Russam
    2. Replies
      21
      Views
      2.8k
      21
    3. Demian Gutberlet

    1. Face me components do not work 21

      • Solo
    2. Replies
      21
      Views
      7.1k
      21
    3. merls

    1. Won't Render 4k Video - Video export error 21

      • SSB1995
    2. Replies
      21
      Views
      13k
      21
    3. Ted.Vitale

    1. Faulty connection to the Asset Library 20

      • EGIE
      • EGIE
    2. Replies
      20
      Views
      3.3k
      20
    3. Pete Chamberlain

Display Options