Sun movement with animation export

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I am having issues trying to export animations. From one frame to the next the enscape sun switches from day to night and I want the time of day to remain the same. Each scene tab in the file is set to the same day/time and I have also tried turning off "use sun for shading" in the sketchup shadow settings. I have also tried turning shadows off and on, nothing seems to have an effect.


    I have 4 scene tabs total for the overall animation tab 1-2 works fine, tab 2-3 does not work, and tabs 3-4 work.


    Does anyone have any ideas what could be causing the enscape sky to shift from day to night during the export, and if there is anyway I can stop it from doing that?


    EDIT:

    I have no idea what the issue was, but deleting the 3rd scene and re-creating it seemed to fix the problem

    Edited 2 times, last by nnevels: EDIT: ​Well I thought I had solved it but on later animation save attempts, the problem cropped back up again, the sun will shift from day to night back to day over the course of the animation, but now it is from scene tab 1-2 and 2-3 is working fine. trying to reset the scene tab is no longer working to resolve the problem. One other oddity is when syncing the views and clicking through them, they look fine in Enscape, and the sun is not changing to night, that only happens during the export of the mp4 file. One additional complication is the encsape camera does not seem to follow the same path as the sketchup camera, so transitions that looked o.k. in sketchup are cutting off parts of the building in the enscape export. ().