Highly Relfective Materials in Rhino??

  • Hi!


    I'm a student, new to using Enscape. I am trying to use Enscape through Rhino 5, with the Flamingo nxt plugin for materials.

    Some of my materials are showing as highly reflective, even though Flamingo's material settings in Rhino do not have any reflective properties. Any ideas?


    I've attached a sample image below - the space is still being developed, but I wanted to test out materials.


    The specific issues are the wood flooring showing reflections, and the seating along the left wall that should be a dark blue textile but is showing as purely reflective and glossy.


    Any help on reducing reflections would be greatly appreciated!!




  • Update: I did also test renaming my materials, as I know this can be a factor in how Enscape renders reflections/textures etc. Renaming had no affect - I'm still seeing high levels of reflections on materials that should not be reflective at all.

  • Workaround(?): for example Vray emitter material doesn't enable the Enscape emissive effect by setting an emissive color to the Rhino data structure. But I can go to the material properties and disable "plugin" - edit the emissive color - enable plugin again. So, the Vray material works for Vray and the Enscape output shows a glow. Maybe it works for Flamingo too.

  • Thank you for the replies! I can try using Rhino materials only, rather than going through the Flamingo plugin, and see how that reacts.


    Micha: thanks for the workaround suggestion! - I'm not super familiar with that process (or Vray), but I can see what may work along those lines for Flamingo.

  • Reflectivity issues have been solved through changing material applications - instead of creating and applying materials through Flamingo, I applied materials just through Rhino's material editor. No more reflections!


    Updated sample/progress image below: the flooring and wall seating textile have been updated, and no longer have reflections. For comparison the orange seating is applied through Flamingo, and still has reflections.


    It would be nice if Enscape could communicate with the Flamingo plugin for materials - there's a larger file of automatic materials that Flamingo offers, and it's easier to create materials through Flamingo.


    I wasn't able to figure out the workaround, which just may be a lack of technical skills on my part - that may work, but I just couldn't figure it out.

    But so long as I've got a resolution currently, I can make it work :)


    Thanks!

  • Wow! Thanks for looking in to that - that makes sense that it's a case of program version and plugin type, as I wasn't able to find a simple "disable/enable" plugin option for Flamingo while using Rhino 5.