Enscape 4k Snapshot Export Error

  • My Windows 10 got recently updated to the \'Feature update to Windows 10, version 1803\', post which I\'m facing the issue while using Enscape. When I try to export any photo in 4k format, it begins and the entire application along with Sketchup is killed automatically. This was running fine before this update came to Windows and I\'m not sure the reason. I can now only export a photo in 1080p format.


    pluginVersion: 2.2.18113.742

    gpuInfo: Win32_VideoController instance

    AdapterCompatibility: Intel Corporation

    Description: Intel(R) HD Graphics 4000

    VideoProcessor: Intel(R) HD Graphics Family

    AdapterRAM: 2112 MB

    DriverDate: 20151221000000.000000-000


    Win32_VideoController instance

    AdapterCompatibility: NVIDIA

    Description: NVIDIA GeForce GT 640M

    VideoProcessor: GeForce GT 640M

    AdapterRAM: 2048 MB

    DriverDate: 20180422000000.000000-000


    cpuInfo: Win32_Processor instance

    Name: Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz

    MaxClockSpeed: 2201

    NumberOfCores: 4

    Manufacturer: GenuineIntel

    memoryInfo: 16266

    osVersion: 10.0.17134

  • ksodich please send in the feedback to support@enscape3d.com via the [Feedback] button including the log files.
    This way we should see what's going on.

  • Yes Jonathan, I have already done that on Friday morning hours, but have been waiting for a response. My entire project is taking a hit as I'm a licensed user and losing my valuable days. The ticket number is #39965.

  • ksodich I found your ticket, you should have received an answer in the meantime. It seems that the rendered scene is too heavy for your graphics card which resulted in a memory overflow. You could try to limit your scene with section planes or go for a new graphics card e.g. a GTX 1060/1070/1080.

  • ksodich Usually this depends on the scene. Have you inserted additional lights, textures in a higher resolution or added additional geometry to the project?

    Enscape crashes during the rendering when the render buffer tries to load an addtional Render Instance of 1500MB into the already filled 2000MB VRAM.

    When did you update your Windows 10? Between 4th of may and today?

  • Have you an old copy of your project available for a possible export test in 4k? Lights make renderings especially heavy.

    You could try to render in a lower Render Quality as test as well as the light calculation gets simplified with each Quality level.

  • Yep, tried doing that, but no luck. Tried hiding a lot of content and left the model only with one small bedroom, didn't work either. I'm not sure what's going on. As I have said, I can export to 1080p, but I need 4k and above for marketing purposes as well.

  • ksodich It seems connected to the windows update then. It could be that Windows 10 reserves some resources for its core functionality and that you're 2 GBs are due that no insufficient for 4k renders with Enscape.

    Usually the needed resources of windows grow which each update.

    You could try to reverse the windows update, which I cannot recommend, or to upgrade to a new graphics card.

  • MMajedwisal it's always risky to adjust such deeply rooted registry settings. It can mess up your system. Please send us feedback via the [Feedback] button at first so that we can check for the reason. The GTX 960M should work, so there should be another reason as memory overflow.

    And if you try to change registry entries etc. please create backups and restore points.