scatter

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • in my project i am using quite high poly grass patches like enscape objects and scatter spread it onto grass /lawn or meadow/ areas and here it comes unstable ....


    when it crash again i will try to recall what i did before crash ...

    • Official Post

    in my project i am using quite high poly grass patches like enscape objects and scatter spread it onto grass /lawn or meadow/ areas and here it comes unstable ....


    when it crash again i will try to recall what i did before crash ...

    I'm sorry to hear about that - scatter functionality/support should still work fine. If you haven't already, send in a feedback report as described here then and include a link to this thread in the submission form.

  • i sent now two reports ....


    today i had enscape loaded and i did some changes in scatter setting , i mean some minor things and hit regen button /render only checked/

    sketchup just become nonresponsive , so i had to shut it up due task manager .


    scene is very heavy for my GC 1080 ti i can barely move in enscape ....

  • I'm on 2.9. Using high-poly grass, Maxtree trees and plants (extremely high poly counts). Naturally, the scene is slow, even with my 2080Ti, but I don't have all these objects onscreen as I work - use your tags to control this - only turn them on when you need to render, and use the camera functionality in Skatter.

    You are also likely running out of VRAM with a 1080Ti if the scene is so heavy it will barely run - especially rendering high res images.

  • nope i am running about 6 gb of vram , encape did here very good job , i am using enscape objects for high polys and i got checked render only in skatter BUT when i want something change in skatter /density scale etc / when enscape running, i am done and my scene is unresposive and i need to shut it down , ofc i have refresh scene ON maybe this is my problem ofc i am not using camera clipping because i have so many cameras its irelevant for me to setup skatter /i have mutiple skatters in my scene in count 10 / every time before render . But now when i recall whole situation maybe RTX support must be OFF with my 1080 ti ?

  • nope i am running about 6 gb of vram , encape did here very good job , i am using enscape objects for high polys and i got checked render only in skatter BUT when i want something change in skatter /density scale etc / when enscape running, i am done and my scene is unresposive and i need to shut it down , ofc i have refresh scene ON maybe this is my problem ofc i am not using camera clipping because i have so many cameras its irelevant for me to setup skatter /i have mutiple skatters in my scene in count 10 / every time before render . But now when i recall whole situation maybe RTX support must be OFF with my 1080 ti ?

    Apologies if English is not your first language, but that is extremely hard to read/make sense of, punctuation would help.

    RTX on/off for the older cards shouldn't make much difference from what I have read, in terms of causing issues. It simply will just do nothing if turned on.

    What are the other specs of your machine? CPU makes a big difference I find - I have dual Xeons and it is much slower in SKP than using my backup rig with an I7 7700k, presumably due to core speed.

  • helo jiminy


    after enscape crash , when i opening skp file again skatter shows many errors with deleted groups ....

    but when i am checking whole setting in skatter there is no deleted groups from my list of hosts ...


    edit : well it seems you did it , no crash after skatter update yet ...

  • for enscape devs : i dont know why but after crash one material in whole scene got another texture from metal texture it change to leaf texture ...


    edit : well after skybox change while enscape running enscape crashed badly , it crash whole sketchup in a blink of the eye

    • Official Post

    for enscape devs : i dont know why but after crash one material in whole scene got another texture from metal texture it change to leaf texture ...


    edit : well after skybox change while enscape running enscape crashed badly , it crash whole sketchup in a blink of the eye

    I'm sorry to hear about that. I hope you are in contact with my support team already regarding this? Through the crash reports and such?