Orthographic view problems - camera position

  • Hi I have to render some elevations, but everytime I load the view is always in a different position.


    I set the camera in Rhino, then I activate the synchronisation, and I make sure the view in enscape is orthographic. the problem is that I struggle to set the camera always in the same position, I know that im orthographic projects it would be more correct to speak about direction. But i really need to frame the the projet in a consistent way, like in a normal perspective, being able to retrieve it from the view manager. Also wehn i save the view creating a named view in rhino from the enscape view, it does not work .


    suggestions?

  • Hi fEdeG


    Could you tell me if not getting the same camera position is an effect of not being able to save your views?


    Could you tell me what doesn't work when saving your view, is the saved view incorrect or will it not save the view altogether?


    If it is incorrect, could you tell me your workflow for saving a orthographic view?

  • Hi Rick Marx ,thanks for the reply!

    here the anaswers_


    No I can actually save the view and display it correctly. the problem is that at the mont of rendering the view goes back to perspective, no matter what i do, and it doesn´t save it in orthographic view.


    regarding the last question, i open the orthograpich view from the enscape/rhino saved view, and the safe frame is visualised correct at the moment of rendering. but after saving the saved image turns into perspective as well as the enscape view.

  • HI fEdeG


    Thank you for clarifying, I was not able to reproduce these issues in our latest version 2.9.1


    Could you verify you are using the same version?


    If so, could you please send us feedback via the Enscape Feedback Button.


    Please also add a link to this thread in the description.

  • Hi Rick,

    I am having exactly the same problem in Rhino 6.

    If I save an orthographic view with Enscape command it doesn't remember the zoom level for that view. When I go back to that view the whole model is very small and far away (but the camera orientation is correct). If I save the view as a Named view in Rhino and turn on synchronise camera mode it works well until I want to render. The moment I click render it switches to perspective that is very far away from the model. It's really frustrating.

  • Apologies for my late reply.


    We found a bug that was causing this zooming out when View Synchronization was enabled and our developers are investigating the issue to implement a fix as soon as possible.


    If this is still happening when view synchronization is turned off, please send us feedback via the Enscape Feedback Button.

  • Hi all,

    Same problem here - it seems so odd, that it changes. It's very unfortunate, since there's often a need to visualize things consistently in the same view. Any update on if it can be solved?