Enscape ecountered a fatal error on startup

  • I am getting the same issue. No cant report via FEEDBACK BUTTON as we cant even open Enscape

    Edited 2 times, last by kopyi04: Installed the older version Enscape-2.9.1+34079 and It seems to be working. So it must be bug in newer versions. ().

  • Hello, I'm facing the same issue as Rukaiya, and the support team is always asking me to send the feedback via feedback button, when I have clearly mentioned that the plugin itself didn't start, I also have attached the log file in the email as Rick Marx suggested, but the support team still ask me to send it via feedback button. Please help!

  • kopyi04 , hokigautama , we're sorry about the confusion - in this case, please instead send us your log files manually by putting them all into a .zip archive and attaching it with your next reply:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin


    Of course, if you're not using SketchUp please send us the log files from the folder of your CAD solution used. Thanks!

  • Maria2022 , before posting anything in the Forum please kindly use google translate for example to translate it into English so everyone can directly read what you're writing. Thanks!


    Furthermore, regarding the issue itself, we will definitely require a dedicated feedback report as described here:

    https://enscape3d.com/communit…sing-the-feedback-button/


    My team will be happy to assist you in no time to resolve this problem then.


    I've also tried to look up your model, but there seem to be different versions available, so please also make sure that your system meets our system requirements in the first place. Thanks!

  • I am facing the same issues it worked fine with my sketchup 2017 veresion but when i downloaded the sketchup 2021 trial version i keep getting the fatal error message

  • I am facing the same issues it worked fine with my sketchup 2017 veresion but when i downloaded the sketchup 2021 trial version i keep getting the fatal error message

    As described above, please also send us a Feedback report. :) Thank you in advance!

  • Facing the same issue on a Sketchup 2021 although it was working perfectly on the same machine with Sketchup 2020.

    "ENSCAPE ENCOUTERED A FATAL ERROR ON STARTUP"

    Boot Errors

    Target .NET runtime version: v4.0.30319

    Target assembly: "C:\\Users\\Redejer\\AppData\\Local\\Programs\\Enscape\\Bin64\\Enscape.Sketchup.dll"

    Target class: Enscape.Sketchup.Plugin.EnscapeSketchupPlugin

    Attach to appdomain: false

    Loading assembly Enscape.Sketchup.Plugin

    Assembly::CreateInstance failed with hr 0x80131604: Unknown error 0x80131604


    EnscapeSketchupPlugin

    2021.11.15 17:08:37.909 +04:00 [1] | INFO | SketchUp plugin starting...

    2021.11.15 17:08:37.992 +04:00 [1] | INFO | AppDomain: SketchupPlugin

    2021.11.15 17:08:37.992 +04:00 [1] | INFO | Enscape directory: C:\Users\Redejer\AppData\Local\Programs\Enscape

    2021.11.15 17:08:38.003 +04:00 [1] | INFO | Enscape version: 3.1.2+55592

    2021.11.15 17:08:38.004 +04:00 [1] | INFO | Renderer version: 3.1.0.2510-g1beec33

    2021.11.15 17:08:38.004 +04:00 [1] | INFO | SketchUp version: SketchUp Pro 21.0.339

    2021.11.15 17:08:38.004 +04:00 [1] | INFO | Main window: Untitled - SketchUp Pro 2021

    2021.11.15 17:08:38.007 +04:00 [1] | INFO | CLR Version: 4.0.30319.42000

    2021.11.15 17:08:38.007 +04:00 [1] | INFO | .NET Framework Version: 528372

    2021.11.15 17:08:38.009 +04:00 [1] | INFO | v2.0.50727 2.0.50727.4927 SP 2

    2021.11.15 17:08:38.009 +04:00 [1] | INFO | v3.0 3.0.30729.4926 SP 2

    2021.11.15 17:08:38.009 +04:00 [1] | INFO | v3.5 3.5.30729.4926 SP 1

    2021.11.15 17:08:38.010 +04:00 [1] | INFO | v4

    2021.11.15 17:08:38.010 +04:00 [1] | INFO | Client 4.8.04084

    2021.11.15 17:08:38.011 +04:00 [1] | INFO | Full 4.8.04084

    2021.11.15 17:08:38.011 +04:00 [1] | INFO | v4.0

    2021.11.15 17:08:38.012 +04:00 [1] | INFO | Client 4.0.0.0



    Please Help, thx

  • Hello Demian, thanks for your reply.

    The thing is Enscape toolbar is not booting in sketchup in order to send u feedback as you pointed, unless I copy paste the same report sent above into another machine that have enscape working, not sure if that works.

    Your advice please!

    thx again

  • Hey Firas, could you try again with the latest preview. We have improved logging there to see what the issue really is.
    Try starting it with the preview version and then attach the newest log files again (both boot error and sketchup) or send them directly to me.