Rhino7 Enscape 2.9.1 Blurry renderings

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • For some reason newest version of Rhino7 and Enscape 2.9.1 creates blurry renderings, both preview and actual renderings (rendering quality Ultra). Is this known issue or is there something wrong in my work station. My graphic card is not the best neither latest (Nvidia Quadro K2200).

  • joshradle

    Approved the thread.
    • Official Post

    For some reason newest version of Rhino7 and Enscape 2.9.1 creates blurry renderings, both preview and actual renderings (rendering quality Ultra). Is this known issue or is there something wrong in my work station. My graphic card is not the best neither latest (Nvidia Quadro K2200).

    Thanks a lot for your message, I'm sorry to hear about that, and welcome to our Forum! :)


    In the first instance, when the preview itself is blurry, try going into the performance tab and disable "Automatic Resolution" and "Automatic Upscaling", disabling the latter should then resolve the blurry renderings as well - if not, please send me a rendering of yours so I can see the results.


    And, make sure you also update your NVIDIA drivers:

    https://www.nvidia.com/Download/index.aspx


    When you disable these two features though, then you may experience performance issues. Or errors. Either when rendering or when walking through the project - so perhaps only disable the "Automatic Resolution" feature if the preview itself can be a bit blurry, but you want more sharp renderings.