incorrect shadows/light

  • Welcome to our Forum Anitka_la , and thanks for your post.


    These artifacts (called fireflies) can occur in dimly lit scenes, as is the case in the first picture especially. This behavior can also occur when the only source of lighting is emissive surfaces/sources, since you're using ArchiCAD's lights though, I recommend you simply increase the brightness of those existing lights - This can be done individually or via the "Artificial Light Brightness" slider in the Atmosphere tab of the Visual Settings.


    You can also generally add more lights to the scene of course, whichever you prefer, but overall please try to brighten up the scene. Let me know in case this doesn't resolve the problem!