Revit cannot run the external application "Enscape 3D"

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
    • Official Post

    I need help!

    Welcome to our Forum, I'm sorry to hear about this issue.


    In the first instance, please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    Let me know if that doesn't do the trick, please!


    Also, if the procedure above does not help, can you also let me know which version of Revit you're using?

  • it does not work. Finally, I install enscape 2.6. (I use Revit 2019)

    • Official Post

    it does not work. Finally, I install enscape 2.6. (I use Revit 2019)

    If you have the time, you can try to uninstall any preview/release of Enscape currently on your machine once more and give 2.9.1 another try, installing it for all users again of course. This may have also been caused by having multiple installations of Enscape present on your machine. Should that not help, then receiving a feedback report from Enscape 2.6 which does work could be helpful to troubleshoot this further.