Enscape 2.9.1 not loading render window and crashing Revit

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Hi, I installed Enscape some 4 days ago. I'm using Revit 2019.2. It has worked flawlessly for 2 days and then it started freezing somewhere between 13% and 15% load, it just won't go any further. So far I've spent a day testing for solutions:


    1. Repair Enscape installation
    2. Uninstalling and re-installing Enscape
    3. Downgrading my graphic card drivers (interestingly) to match what's recommended in this website. I use a Quadro M5000 plus a Tesla K20c
    4. Rebooting Autodesk Desktop Connector, just in case it wasn't loading textures (they are hosted at BIM360)
    5. Installing the latest Visual C++ (and I had the latest already, but still tried)
    6. Tested with a different file
    7. I don't have any of the following installed:
    • Asus Sonic Studio II
    • Alienware Sound Center
    • A-Volute
    • MSI Nahimic


    Nothing works and I am actually trying to recommend this to my company, what can be done here?

    I'm seeing many threads where this issue isn't resolved and people just revert to a previous version


    I am running a HPZ800 with 2 Intel Xeon x5680 @ 3.33 GHz and 96 Gb of RAM, like I said using a Quadro M5000 and a Tesla K20c. Running Windows 10


    Everything was working perfectly with this configuration 2 days ago.

    Thanks

  • Further info,

    I've just tested with a brand new file and it does launch, this has to do with textures not being loaded or any other issue related to cloud hosted files, local works as intended, at least with this file

    Thanks

  • Further info, the issue may be related to the fact that the folder containing the textures at BIM360 had its name changed exactly when Enscape started not responding. It seems it's looking for textures that can't obviously find, this may have absolutely nothing to do with Enscape quite likely. We are investigating and will come back here. Thanks.

  • Reporting here, we've managed to be able to launch Enscape again, after some 18 hours of testing. The issue was related to the renaming of the project where files were stored in the cloud (BIM360). Additionally, once textures are rooted correctly again, Desktop Connector takes some time to update them, which makes Enscape and Revit freeze . I'll be probably moving and re-locating textures to Sharepoint and test.


    Thanks