Enscape Rhino Glitching

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi!

    Enscape has always been working perfectly for me and I never had any issues, other than having an outdated graphics card in the past.

    I now have a new computer (Asus ProArt StudioBook W700G3T, which has a great processor, 32GB RAM and a strong graphics card, from what I understand) Enscape had been running great for a while, but is now glitching all over the place. It is completely freaking out, when starting the program and not even doing anything. It does not even stabilize normally eventually (see image attached; the beams above are rectangular extrusions but cannot be recognized as such, and this is a screen-capture during a heavily flickering screen). I have tried just making a render of the view anyways; and it is even worse; therefore the image attached is one taken with the Windows snipping tool.

    I use Enscape to render my Rhino models; initially I thought the model was too big (124MB) or it might have too many details; both I have done something about (both deleting stuff and purging) narrowing it down to 88MB (though I have successfully rendered in the past from a 200MB project on this computer).

    I have also tried restarting the computer, as well as uninstall/reinstall Enscape.

    Has anyone had the same problem? What can I do about this?

  • Hi all,

    I am having a very similar issue LMR Demian Gutberlet. It is not stabilizing normally, and the the shadows are becoming disrupted as shown in the image of the structure and walls. The model in that image is the standard white render, with no material applied, even though it looks as if I have placed a metallic finish on the wall. The two images pasted next to eachother below are taken between one scroll of my mouse when zooming into enscape, which never happened before when I used to use enscape with Sketchup? Is there a way to resolve this? Any help is much appreciated!

    Many thanks,


    • Official Post

    Hi all again,

    I have just read v-cubes post, and moving objects to the origin fixes this problem! Apologies for any confusion with the last post.

    Thank you all!

    Welcome to our Forum and no worries! Glad to hear you were able to resolve it. :)