how to avoid splotchiness in interior scene ?

  • It's difficult with some materials and lighting conditions. I don't think Enscape has a denoiser and it doesn't do extensive light bounce calculations like other softwares, hence its rendering output speed.


    The only way to minimise the effect is to fine tune the material roughness and scene lighting. Also reducing the normal/displacement map values help as well.

  • Hi everybody.



    The only way I found to fix this problem is to disable automatic exposure. In my case, the sptochiness effect appears when I use the emissive material and the Automatic Exposure together. I work with light design for residential and commercial projects and I need to use a lot of emissive spot in my rendering. By deactivating the Automatic Exposure, I can use as many emissive points as I want.


    Hope this helps

  • jan1 Would you be able to provide a screenshot as an example? Do you have emissive materials applied in your interior scene? Emissive materials can be noisy and cause an effect known as fireflies. If you encounter this effect, increase the size of the emissive area or decrease the brightness of your emissive surface.

  • It's difficult with some materials and lighting conditions. I don't think Enscape has a denoiser and it doesn't do extensive light bounce calculations like other softwares, hence its rendering output speed.


    The only way to minimise the effect is to fine tune the material roughness and scene lighting. Also reducing the normal/displacement map values help as well.

    This is what I end up doing as well. As much as I want the Normal maps applied and strong, it can look like splotchy at longer distances- especially with auto-exposure and worse yet with any emissive materials present. Commonly, my painted wall texture can cause this in the darker areas of a scene. So it's a game of fine tuning displacement and reflective surfaces - usually turning down reflectiveness of textured (Normal maps) surfaces.


    I found myself just yesterday wondering if Enscape has any plans for a built-in denoiser.

  • I found myself just yesterday if Enscape has any plans for a built-in denoiser.

    Have you tried 3.1 already? It has new nvidia denoiser integrated (check RTX settings). We observed HUGE improvements ;)

  • Have you tried 3.1 already? It has new nvidia denoiser integrated (check RTX settings). We observed HUGE improvements ;)


    No RTX for me, unfortunately. 1080ti. Though Nvidia's Denoiser has been available with lesser/older cards on other software in the past (SU Podium's GPU Walker, for example). Would be great to see something for "the rest of us." If GPU & chip supply ever gets back to normal levels I might be inclined to upgrade but my 1080ti still fits the bill quite well. I can still run it through Topaz Denoise in post if I really need to I suppose.

  • Tim right now we can only enable it for RTX GPUs. But 3.2 should have all the infrastructure in place to allow older GPUs use nvidia denoiser. We will evaluate if this is a good idea. Thank you for the feedback!