Shadows on white walls are missing on interior renders.

  • Hi everyone.

    I have an issue that I can´t solve, hope someone could help me. I usually use Enscape for interior renders and the problem is that I don´t see the difference in the illumination between white walls and ceiling for example. Everything looks the same and I think that reality is not like that. It seems to me that some shadows are missing.

    I´ve attached an example image to clarify this. This model was made with SketchUp. The interior only has 2 sources of natural light (windows) one is where the camera is and the other one the blue arrow. I also put some lights too. But If you can see in the image all the planes (a, b, c and d) look the same.

    Maybe it´s because I'm new in Enscape but I´ve tried everything in Visual settings and I can't find why this is happening. Also I´ve tried to remove lights and only left natural light.


    Can someone help me?

    Thanks a lot.

  • joshradle

    Approved the thread.
  • This is probably because the natural sun is more powerful than the lights you have in the scene. If you try to play around with the artificial light brightness setting, sun brightness setting, and the lights power itself you might combined them to find solution to your issue. there also might be light bleed from having only one surface joined at the edges.

  • Hi SMT and welcome to our forums!


    You might want to try and reduce the ambient brightness (Atmosphere settings). Also please make sure you're not using 100% white as your wall color. Such bright colors don't exist in the real-world and therefore look off in physically based renderer as Enscape.


    PBR color reference charts like this one might help adjusting your materials:
    https://community.acescentral.…a753aa5b36859cd11464.jpeg

  • SMT Some answers already!


    First off. lovely model!



    So to echo some of the things said already


    Ambient brightness was very high - this fills in some of the more shadowy areas - if you are lighting for static shots try leave it on the default (or lower)


    The 2 spotlights were only pointing towards the worktop: so perhaps didn't case enough light upwards (as those lightbulbs would)

    You could try applying an IES profile that allows for some light to go in other directions


    One such as this

    ies library: Browse


    or you could try applying a secondary light source which you can control independently to try and keep those shadows under control





    In relation to the colours chosen for walls and materials: Clemens Musterle above has posted a really great resource for how to choose colours for rendering in Enscape : as a rule of thumb: black and white colours are usually greyer than you would use in SketchUp itself, but this will help the calculation of light in your model and leave more overhead for light to illuminate a surface.


    Wall and ceilings were are set to 90% roughness: which is so rough very little light can bounce from them and create a natural effect : somewhere close to 75% is probably more appropriate for unpainted white plaster : even lower for a matt painted surface.


    Likewise as are the tiles on the worktop : Making those shinier will make them look like tiles and will help to reflect light in from the window.


    Also I've done something that might be considered cheating : but I used the Solar North Plugin in Sketchup to rotate the sun so it's coming more into the window : it doesn't look like the model is geo-located : so that should help to communicate there is light coming in there :)


    Anyways, here was my results tweaking it a bit


    and attached is your file with some of these changes (visual settings preset is called "light")

    https://we.tl/t-lGPRNWZ7ml

  • Hi SMT and welcome to our forums!


    You might want to try and reduce the ambient brightness (Atmosphere settings). Also please make sure you're not using 100% white as your wall color. Such bright colors don't exist in the real-world and therefore look off in physically based renderer as Enscape.


    PBR color reference charts like this one might help adjusting your materials:
    https://community.acescentral.…a753aa5b36859cd11464.jpeg

    Thanks Clemens Musterle ! This reference chart is very helpful.

    I´ve read about white colors on SketchUp in the forum too, I didn´t know that, I will consider that in the future. :)

  • Thank you very much for your reply Adam.Fairclough !!! It´s very helpful. And of course, thank you for taking time to work and do test in the model, I really appreciate it.

    I will definitely try with those IES profiles, I´m sure they will improve lighting.

    And the roughness issue is interesting, I'll take that into account too.


    I think I will improve my renders a lot with the great advices of this community :)

  • Hi SMT and welcome to our forums!


    You might want to try and reduce the ambient brightness (Atmosphere settings). Also please make sure you're not using 100% white as your wall color. Such bright colors don't exist in the real-world and therefore look off in physically based renderer as Enscape.


    PBR color reference charts like this one might help adjusting your materials:
    https://community.acescentral.…a753aa5b36859cd11464.jpeg

    Does Enscape use ACES for its internal colourspace? Or something else? ScRGB?