LATEST 3.0 GOT SOME PROBLEM

  • Hello,
    Just tested 3.0 release, after doing work on materials, I import 3d models ( trees ) as a proxy.. because I need more realistic tree, not low poly, and for other reason, most Enscape's trees not available in my country. After that I save the work and close Sketchup, today I open Sketchup and launch Enscape and crash. It says like something related to my GPU, update gpu driver and some other option. ( I use latest RTX driver ).
    Then I delete my proxy ( the wireframe box ) and use cleanup tool.. Enscape launched with no problem. Imagine if I have all the setup done perfectly and save the work for presentation to client on the next day.. then this thing happen.. i'll be dammn..

  • Hello,
    Just tested 3.0 release, after doing work on materials, I import 3d models ( trees ) as a proxy.. because I need more realistic tree, not low poly, and for other reason, most Enscape's trees not available in my country. After that I save the work and close Sketchup, today I open Sketchup and launch Enscape and crash. It says like something related to my GPU, update gpu driver and some other option. ( I use latest RTX driver ).
    Then I delete my proxy ( the wireframe box ) and use cleanup tool.. Enscape launched with no problem. Imagine if I have all the setup done perfectly and save the work for presentation to client on the next day.. then this thing happen.. i'll be dammn..

    I'm very sorry to hear about that!


    No matter where you are located, you should have access to all of our Assets. From which country are you if I may ask?


    Furthermore, when it comes to crashing in general which was temporarily resolved, please definitely send us a feedback report with your logs. This will help us with identifying why you experience this behavior as quickly as possible. The log files should also help us figure out why some Assets are not available in your Asset Library. Still, can you also perhaps let me know which trees are not available for you, and are they then not even visible in the Asset Library? Here a screenshot would also be helpful.


    Thank you in advance!