Grass, water, foliage, carpet materials not working when importing a custom asset item using revit

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I have created a custom asset using Revit 2018 and Enscape 3.0.

    I was trying the new texture type options available to test them. I choose the material and change the material texture and color and it works fine.

    But when I try selecting grass, water, foliage, carpet, I don't see any changes in the preview window applied to the object.

    I tried raising the setting all the way up in height and carpet setting for example and noting. I have tried to add textures to the height and noting happens in the preview.

    I have also tried the bump, normals and displacement maps as well to see if that has any effects to the object's texture and nothing and I don't see any changes in the preview.

    Can you tell me if I'm doing something wrong or if there is an issue that you are trying to resolve.

    I'm following this tutorial and it is pretty straight forward.

    External Content
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    I really appreciate the help :thumbsup: .



    • Official Post

    I see that the issue was fixed. The carpet and grass materials work now. Thank you. There was also a issue with setting the object to the correct ground level. That was also fixed. Thank you. :thumbsup:

    I was about to reply and saw you were able to resolve the problems at hand. Happy to hear that! Let me know in case any further questions come up, anytime!