Enscape 3.0 Not Launching in SU 2021

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I recently installed the update for SU 2021 as well as Enscape 3.0. I previously had Enscape 2.9 working with SU 2020, but since the updates, Enscape is not loading when I open SU like it did before the update. Any thoughts on how I can get Enscape to load with the new version of SU? Please help!

    • Official Post

    dedwards , I'm sorry to hear about that, and welcome to our Forum community! :)


    To figure out the cause behind this problem as quickly as possible, please send us a feedback report - this way your log files and machine information can be analyzed to resolve this issue accordingly.


    Thank you in advance, I appreciate it!

    • Official Post

    Thanks for the reply!


    You can go to the following article here to check out how to send us feedback via the button which is located in the Enscape SketchUp toolbars / Enscape context menu:


    https://enscape3d.com/communit…sing-the-feedback-button/


    If Enscape seems to not be installed at all, please try the following as a further step: Uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    Afterward, make sure to check the context menu in SketchUp as well to see if Enscape is now successfully installed.


    Thanks in advance!

  • I did as you suggested, uninstalled, rebooted the machine, ran the Enscape installer, etc. And nothing changed. I cannot access Enscape in SketchUp. I double checked in the tools menu of SketchUp and it is not available as an option to turn on. The most frustrating part of this is that it was working before I did the update to both SketchUp and Enscape.

    • Official Post

    I did as you suggested, uninstalled, rebooted the machine, ran the Enscape installer, etc. And nothing changed. I cannot access Enscape in SketchUp. I double checked in the tools menu of SketchUp and it is not available as an option to turn on. The most frustrating part of this is that it was working before I did the update to both SketchUp and Enscape.

    I'm sorry to hear that. Just so you know, a previous version of Enscape can also be acquired here until this is being resolved. If it is related to the 3.0 release of course the issue.


    Furthermore, just to make sure, are you using the paid or free version of SketchUp? If you are using the paid version which should be fully supported, it may be rather helpful to uninstall both SketchUp 2021 and any Enscape version at once and then re-install both. If that still doesn't do the trick let me know, please!

    • Official Post

    Looking forward! Thanks!

    • Official Post

    That worked...finally!!


    Uninstalling and reinstalling both applications was the trick. Thank you so much for your help!!

    I'm very happy to hear that! Don't hesitate to get back to me in case you experience any further issues. :)