Rhino geometry STILL not updating

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I have updated to the latest version


    Rhino geometry is still not updating. I have pressed every update button there is in enscape. It seems to have gotten worse after the update.

    In the ealier version of enscape i managed to do a work around by deleting the geometry and undoing the deletion. After that the geometry was updated properly with textures and all. But now

    its almost useless. Nothing will update. No textures no light no nothing. Everybody at my office has this problem. Whats going on? :(

  • Rick Marx

    Approved the thread.
  • The entire model tree is still there, but no parts. Sometimes I saved that as a second KS file named "After Updating using the Plugin.bip". Note, in Checking the boxes does not make them appear though. I am having the same issue with Geometry loss after using the update feature in Rhino as well.

    myprepaidcenter balance

  • Hi arensbach and VictorShaver


    Welcome to our forum.


    I was not able to reproduce this issue in our latest release.


    Can you make sure this is still happening in our 3.0.1 version, if so could you please send in a feedback report via the Enscape Feedback Button so we can better understand what might be causing this behavior.