Enscape encountered an error during rendering. it is using your GPU from NVIDIA

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Hi all,

    I am having the same error on 6k and above renders.
    It doesn't happen after turning off RTX settings but this is not a solution.
    I need the RTX option.
    Please advise if someone has a solution.

  • What card do you have?

    How complex are your scenes?

    What app are you using (Revit, SketchUp etc)

    RTX isn’t a magic bullit, it takes a lot of additional computing power to achieve, even top flight gaming PC’s can noticeably struggle in games with RTX on vs off.

  • Hi, I have the same problem, I can't export in 8K with RTX activated, I can do it in 4k and with some projects also in 6K. If I deactivate RTX no problem in 8K. SketchUp 2021.1, Enscape 3.02, updated Nvidia drivers (both Studio driver and Game driver tested).

    This on the Clevo X170 laptop with Nvidia RTX 3080 16 Gb of video ram, 64 Gb of system ram, W10 pro on M2 Samsung 980 pro.

  • For further troubleshooting, please also make sure to send us in a feedback report via the Enscape Feedback Button as mentioned earlier in the thread.

    This way we get more information and insight in the issues.

    • Official Post

    Has enscaped fix this? this is costing me money now?

    Welcome to our Forum. As mentioned by my colleague Rick just above, please definitely send us a Feedback report with your log files so that we can troubleshoot this problem further. This error can be caused by a couple of different reasons, we will find out exactly why through the report then. Thank you!

  • Tengo el mismo problema y creo que ENSCAPE daño mi tarjeta grafica, tengo una ASUS TUF GAMING FX505DV y apenas tiene un año y medio que la compre, despues de empezar a renderizar enscape me dio ese error y ya no pude abrir revit porque me aparecia el mensaje de error en los controladores de video, aunque mis drivers estan actualizados y todo, el programa veo que a muchos les paso asi desde las versiones 2.9, ojala pudiesen apoyarme con la solucion ya que veo que daño a mi equipo, ya envie los reportes correspondientes y adjunto una captura de como se traba justo cuando quiero reportar mi problema

  • Hi Osvaldo

    Welcome to our forum.

    Please also post a translation in your post as this is an English based forum.

    I see you say you already send us a feedback report, please await a follow up from one of my colleagues as that will tell us more than this screenshot.

  • Posting my experience on here; we've been changing some of our VR and rendering rigs over to RTX 30-series cards. Our machines with 2080ti's and 3060's could no longer open Enscape after the last two releases if the model had any sort of complexity due to this error. (Let's say over 200mb with very modest texture resolutions in Sketchup). Today I came across this thread and finally found out why; turning off ray-tracing resolved the issue, which is unfortunate because this is a great feature for higher end machines.

  • Hello, i have a problem about rendering. Its all happen when i changed my pc, my new one use Iris Xe and it doesn't support for enscape. Is there any version that work for Intel Iris Xe GPU?

    • Official Post

    Hello, i have a problem about rendering. Its all happen when i changed my pc, my new one use Iris Xe and it doesn't support for enscape. Is there any version that work for Intel Iris Xe GPU?

    I'm afraid not (yet) - But I'll also forward your Feedback to our developers accordingly to state the further demand for this.

  • Is this fixed? This thread has been going on for a while! It keeps happening to me, both on my laptop and my desktop. I've reinstalled Enscape and reinstalled the NVIDIA drivers and nothing.

    Desktop: NVIDIA Quadro RTX 4000

    Laptop: NVIDIA Quadro RTX 3000

    I've contacted tech support, they replied last week and recommended that I update my graphics card drivers. But that hasn't solved it. Since then, I've submitted multiple reports every time it crashes but I haven't received any response or recommendation.

    Here is a screenshot of the issue

    • Official Post

    By briefly looking into your logs, it seems to be related to an out-of-memory issue. You can try disabling Raytracing via the General settings as that should help already - My colleagues from the team will get back to you with a further detailed response though very soon.

    • Official Post


    we have the same problem with an quadro rtx 4000 card. a couple of months ago there was no problem ... did something change?

    kind regards


    You may have installed Enscape 3.2, or any other release before which also offers Ray Traced Sun Shadows, which can be heavy on GPU. This in combination with a larger scene, larger renderings in terms of resolution can lead to this behavior. Does it help if you disable Ray Tracing it through the General Settings -> "Hardware Accelerated Ray Tracing"?

    In any case, here as well it would be great to receive a Feedback Report so that we can let you know in detail regarding what this is caused by. So thanks a lot in advance for sending one in!

    Finally and last but not least, a warm welcome to our Forum of course.

  • If you haven't already, please still send us a dedicated feedback report so that we can troubleshoot the cause behind this. You may in the meantime also try disabling RTX Raytracing in the Performance tab of the General Settings. But, through the dedicated report we'll be able to give you a more concrete solution or explanation to your problem.

    Dear Demian, I've tried Enscape on revit 2021, 22 and 23 and had this issue. I had to disable RTX Raytracing and it worked for me. Nonetheless I still don't understand where the problem is. I already sent feedback twice. On archichad 25 runs perfectly well.

  • I send the error to Enscape and they answered me that:

    I've looked at your log files and believe you hit a bug that has been fixed in our latest preview version release. Therefore, I recommend performing a clean uninstall of your current version of Enscape and install of the preview version 3.5.0-preview.8+92370 using the steps below:

    1. Navigate to Add/Remove programs in Windows.
    2. Uninstall Enscape by using the 'Uninstall' button
    3. Following the completion of the uninstall, please delete the following directories:
      • C:\Users\<YOUR_USERNAME>\AppData\Roaming\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Temp\Enscape
      • C:\Program Files\Enscape
    4. Restart your machine
    5. Then install Enscape 3.5.0-preview.8+92370 for all users as described here 

    Additionally, please ensure that all project files are saved in a locally-installed storage device. Please be aware that Enscape will face serious performance issues when accessing folders linked to a network location, including through server drives and cloud storage services, such as Dropbox, OneDrive, and Google Drive. Any materials saved in any location such as these would need to be moved onto a local drive and re-mapped in the Enscape Material Editor.

    If the issue still persists for you despite employing the above solution, then please submit some fresh logfiles via the Enscape Feedback button.

  • Hi everyone

    Corei5 12600k/ Rtx3060ti/ 32GB ram

    Same error here version v3.4.3.93121

    However, the weird situation is it is only crashing on certain files(already tried disabling ray tracing and reducing quality).

    I am working on a massive model and everything used to work perfectly until this error pops up now the newest file that I have saved is not working so I moved to an older saved file and redo the whole process again and it worked fine until I shut down the program and PC and the other day all crashed again.

    I even tried to copy-paste the model into a working old model and did not work either.

    I can be sure that some older files which I saved a couple of days ago will work but whenever I add sth and update the file it will not work after restarting Enscape