Enscape encountered an error during rendering. it is using your GPU from NVIDIA

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi everyone,


    I was having the same problem and to fix it I had to change the TDR value on Windows registry.

    1. Search for "regedit" on your Windows menu and open the Registry Editor, you will need administrator permission for this
    2. Navigate to this key: Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers
    3. Add or Edit the TdrDelay value
      • To edit: Right click on the TdrDelay key > Modify, then switch to Decimal and enter the Value data as 60.
      • To add: If the TdrDelay key doesn't exist, create a new one through Edit > New > DWORD (32bit) Value . Name it "TdrDelay".
    4. Add or Edit the TdrDdiDelay value, do the same as Step 3 for the TdrDdiDelay value
    5. Close everything and restart your computer

    To go back to the default TDR values you can delete the two keys you created or set TdrDelay to 2 and TdrDdiDelay to 5.

  • .

    Thanks for this workaround,

    Adding the delay worked for one of our machines, turning off RayTracing worked for most of our machines, but I've had to use your method for our machines running 3060ti cards as the RayTracing method wasn't working.


    Edit; I spoke to soon. We have one VR machine that still encounters this error even after trying all of the suggestions.

    Sketchup version 17.2.2555 64-bit (We run this with the current version of enscape on 95% of out machines without issue).

    Enscape version 3.4.4+94564