Reflections are not working well.

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello!

    I'm having some problems with the Enscape's reflections. I use the 3.1 version and I realized that's not reflecting the objects of the scene as it should. It's as if it "swallows" some objects (sometimes textures too) and "cuts" others. Beyond that, the lighting is quite different in the reflection if compared to the lighting of the scene. Can you guys tell me why this is happening and how can I fix it?

    ;(

    • Official Post

    Hey JORGE.SEVERO , thanks a lot for your post and welcome to our Forum. This behavior is completely normal and currently not avoidable fully due to real-time rendering constraints. Check out this FAQ article here for more infos and rest assured that we're constantly working on improving our reflections. It also helps if you own a dedicated RTX card.


    If you did not experience this behavior in a previous version though let me know, but that should be unlikely.

  • Hey JORGE.SEVERO , thanks a lot for your post and welcome to our Forum. This behavior is completely normal and currently not avoidable fully due to real-time rendering constraints. Check out this FAQ article here for more infos and rest assured that we're constantly working on improving our reflections. It also helps if you own a dedicated RTX card.


    If you did not experience this behavior in a previous version though let me know, but that should be unlikely.

    i am also experiencing the same just right now i am using a desktop pc with RTX2060 gpu and sketchup 2017 with enscape 2.7 its pretty weird that i just rendered both image and 3d video with enscape that has reflective mirror in it back in november but now i am having problems with reflections most objects do not show.

    • Official Post

    i am also experiencing the same just right now i am using a desktop pc with RTX2060 gpu and sketchup 2017 with enscape 2.7 its pretty weird that i just rendered both image and 3d video with enscape that has reflective mirror in it back in november but now i am having problems with reflections most objects do not show.

    Can you perhaps share some example screenshots with me of this behavior in your particular scene?


    Also, beforehand feel free to update your Enscape from 2.7 to 3.2 - You can always acquire our latest release here. From 2.7 -> 3.2 we've added multiple improvements to the overall output of our real-time rendering quality, including the appearance of reflections. Even better, if you have a chance to get an RTX card or already have one, you can make use of even further improvement reflections as well.


    Plus, with our latest preview, we also just greatly improved upon the reflections of transparent materials. Give it a try as well/instead if you like!