(CONT.) Enscape 2.9.1. Installation of Rhino 6 Issues

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi Damien


    It's me again. I've deleted the previous thread accidentally so I've made a new one. Sorry :|.

    I've installed Enscape for all users, though Windows doesn't seem to allow me to run the Installer as administrator. I've booted up Rhino 6 Educational and went to the toolbars and the enscape .rui plugin was there. When I brought it up in Rhino however, Rhino gives me an unknown command message when I hit start, which as a result does not allow me to run Enscape normally.


    [Blocked Image: https://i.imgur.com/CgzIUxS.png][Blocked Image: https://i.imgur.com/4KJCjRy.png]


    This is causing me a great deal of problems as my current uni project involves the use of Enscape 2.9.1 to make final renders and animations for my model.


    EDIT: I've looked at the other threads which suggested that I can try restoring defaults for the toolbars and restarting Rhino 6 but that didn't work either. The unknown command message still shows up.


    EDIT 2: Just found out Rhino 6 blocks the Enscape plugin from running, how to I enable it? I have attempted McNeel's Unblock tutorial but it didn't work as the plugin did not have an unblock check box on Windows Properties. Running Rhino 6 as admin also didn't work and when I close and restart Rhino 6 an error message pops up with Rhino stating that they cannot locate the Enscape plug-in and the .rui file in the plugins section of the toolbar is removed.

    [Blocked Image: https://i.imgur.com/nLRCaZ2.png]

    [Blocked Image: https://i.imgur.com/DyvQMTP.png]

    [Blocked Image: https://i.imgur.com/ZyrS7lr.png]


    Thank you.

  • delcrumblecollective

    Changed the title of the thread from “(CONT.) Enscape Installation of Rhino 6 Issues” to “(CONT.) Enscape 2.9.1. Installation of Rhino 6 Issues”.
    • Official Post

    delcrumblecollective , just to make sure, there is no way you could upgrade to our latest release, correct? If there would be a chance, you could try that as well just so we can also know whether or not this is caused by 2.9.1. Thank you in advance - you can quickly re-install 2.9.1 afterwards if it's not working with 3.0.1.

  • Demian Gutberlet


    This method does not work for the newer versions as well for some reason, I'm still getting the blocked Enscape plugin message. My assignment requires me to use 2.9.1 since all the tutorial videos are made using that version of Enscape.


    I've checked the Enscape .rui properties and they are all unblocked and don't present the checkbox.

    • Official Post

    Sorry to hear about that delcrumblecollective - as a next step, and I hope it won't be causing too much effort, please re-install Rhino as well, this time if possible for all users too, or at least run the Rhino installer as Administrator. You mentioned, that you cannot run the Enscape installer itself with Administrator rights? Simply asking again because this may be causing part of the problem too.

  • @damiangutberlet


    Yes, I am unable to run the Enscape installer as administrator. The option isn't showing up for me.


    I ran the Rhino 6 installer as admin as well and it's still showing me the plug-in blocked message at start-up. It's really strange.


    I'll bring this up on the Rhino forums as well.