Phantom Underlighting In NIght Scene

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello -


    I'm a brand new Enscape user (still on the trial). I'm having an odd sort of problem, and hope you can help solve it.


    I'm working on a rendering of a building in snow at night, and from some angles, especially further away from the model, I am getting strange underlighting that is not coming from any light source from within the model. As I orbit and move around the model, that lighting changes.





    For example, if I zoom in a bit closer, it goes away completely.





    Is this some kind of glitch? Is there any way I can fix it?


    Thanks in advance!

    • Official Post

    Hey justlark thanks for your submission and welcome to our forum! :)


    Would you be so kind as to reduce the "Rendering Quality" in the Enscape General settings to "Draft" to see if this would resolve your problem? If that would be the case, then we can be more or less assured that this is caused by our Global Illumination calculation, which gets disabled in Draft mode.

    • Official Post

    Hi justlark , does this issue still persist? If yes, it would also be very helpful if you could share the project file with us to give you a definite answer to what is causing this and give you some dedicated tips on how to potentially resolve this behavior.

  • Hey, Demian. I'm actually involved in this project and came upon this thread by chance. Setting the quality to draft does remove the underlighting. We resolved the issue by switching from self-illuminating material lights to Enscape Object lights (spheres) within the interior. However, on my computer, this uncovered a new problem, which I have detailed here.