Faceted objects in Enscape view

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Rick Marx

    Approved the thread.
    • Official Post

    Grant_PD , I'm afraid at least currently this behavior is unavoidable for the most part, but it's something that should then be resolved with the next upcoming release of Vectorworks. Hopefully this won't be too detrimental to your workflow overall.

    • Official Post

    I just installed SP4 for Vectorworks 2021 and it looks like this issue hasn't been fixed.


    I still have smooth curved geometry showing up as low poly geometry in Enscape.

    I'm afraid at least for now this is the current implementation - we are aware that Vectorworks allows the selection of different quality levels for the geometry, but at the moment this is fixed for Enscape. But, the ability to have these different quality levels converted into Enscape itself is a feature request on our agenda to which I'll forward your upvote and feedback.

  • Has this issue been resolved for 2023 release? Demian Gutberlet

    I also need a solution for this issue.

    I originally got a solution from the Vectorworks supplier (Shaded settings), but it seems I can not reproduce that same object in a new drawing anymore.

    As you can see the white banner is faceted and the gold ring is nicely curved (copied from earlier drawing). I can even enlarge this ring to the same size as the banner without getting faceted. All objects are drawn in the same manner: extruded polylines, so what is happening here?


  • So I have semi solution now for this problem thanks to our supplier.

    When choosing a texture for rounded objects make sure NOT to choose the default Surface UV as this will render the object faceted. Surface UV is the default setting even when you are not using any textures, so a texture needs to be chosen first before you can switch that setting off.

    A semi solution, because if using textures on a cilinder that way: it will of course not show the same way on the side and top.


    Another solution I was working on to avoid this was instead of extruding surfaces, making use of the sweep tool. The default setting for textures these objects is Plane, so it does not show as faceted volumes right away.