Video Flickering

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello Everybody,
    I have a problem it occurs when i render a Video.
    Basically, the clouds, lights and some elements are flikering when I render a Video.
    That is a bit annoying and sad because all my work and efforts go to waste.
    I would like to learn your thoughts and suggestions if ther are..


    Regards,

    Ayse

    • Official Post

    benimbenayse , regarding the clouds, that is their current formation they undergo when displayed in a video - you can play around with that by adding more clouds or if you dislike their behaviour you can also remove them completely of course.


    Furthermore, the flickering in the second video on the floor should definitely be caused by something called z-fighting. Such flickering occurs when two planes in this case are directly overlapping into each other, thus the rendering engine in this case Enscape does not know what to display and it starts to flicker.

    • Official Post

    You are right, that does look a bit strange - I suspect this to be a result of the lighting used, more specifically is there a chance you used a lot of emissive surfaces, maybe even as the main light output source? Thus, does it make a difference if you add more typical actual light sources to the scene? :) As in, please make sure that the scene is not mainly lit up through emissive surfaces to put it otherwise.


    As another (temporary) workaround does it also perhaps help to light up that particular area bit, with a ceiling light for example?

  • Furthermore, the flickering in the second video on the floor should definitely be caused by something called z-fighting. Such flickering occurs when two planes in this case are directly overlapping into each other, thus the rendering engine in this case Enscape does not know what to display and it starts to flicker.

    This comment helped a lot. I was having a flickering problem with some mural photographs I had applied (as a texture) to portions of a wall face in SketchUp. When I made them a separate face/group (in front of) the wall (after finding your comment) the flickering stopped completely.