Not fluid movement

  • Hello, i have tried enscape with sketchup and all seems to be ok, but when i tried your revit example model i experiment the following issue: all seems to be ok, but when i move my head with samsung odyssey vr headset, there is no a fluid movement, is like a stepped movement, but only if you move your head, this doesn't in sketchup. So, what can we do?

    Thanks.

  • Hey LiTeL , which graphics card are you using? Maybe the SketchUp project is less complex than the Revit example model? Could you please lower the Rendering Quality in the "General" Settings tab and see whether this helps resolve your problem?


    Further, could you please let us know which exact Revit example model you're using? It would also be helpful if you could send us the SketchUp project at hand for direct comparison.


    Also, please make sure you're using the latest graphics card drivers, this may also help with performance a bit. Be aware that windows sometimes displays your graphics card drivers being up to date even when this is not the case, so I recommend to download a new driver from either the NVIDIA or AMD homepage directly:


    AMD:

    https://support.amd.com/en-us/download


    NVIDIA:

    http://www.nvidia.de/Download/index.aspx?lang=en

  • Well, I will do more testing, with many models, I am using "Big mansion with furniture" on Revit, it seems not to be a graphic card issue, because in Sketchup, model is very similar, and it takes more time to render when you look around than Revit one, but in Revit, which is a better time renders, I have this issue, when you turn your head. I am using 980ti gtx, I will do more test with your recommendations and let see what happen. Thanks.