Exporting Lighting in Enscape Standalone .exe file

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • When exporting a standalone .exe file for Enscape I notice the lights are not exported with the model. Only natural lighting shows up, which makes night shots useless.


    Are lights an option in the standalone .exe file? Is there a setting somewhere that I'm missing?


    Thanks

  • Rick Marx

    Approved the thread.
    • Official Post

    MelRiley , thanks a lot for your post and welcome to our Forum.


    The lighting you've set up before in SketchUp should also translate into .exe standalone just fine. In the very first instance, can you please make sure that the "Artificial Light Brightness" is not turned down by accident before exporting? This would effectively disable light sources. Otherwise, if that wasn't it, can you kindly share a screenshot with me of the Enscape output itself next to the standalone.exe output so I can see the missing lighting?


    Generally please also make sure that you're using our latest release as well.

  • MelRiley , thanks a lot for your post and welcome to our Forum.


    The lighting you've set up before in SketchUp should also translate into .exe standalone just fine. In the very first instance, can you please make sure that the "Artificial Light Brightness" is not turned down by accident before exporting? This would effectively disable light sources. Otherwise, if that wasn't it, can you kindly share a screenshot with me of the Enscape output itself next to the standalone.exe output so I can see the missing lighting?


    Generally please also make sure that you're using our latest release as well.

    Hi, I think that is what it was. I double checked the Artificial Light Brightness and also exported the file this time during the night scene while the lights were on. The lights now show up in the standalone .exe file.


    Thanks!

    • Official Post

    Hi, I think that is what it was. I double checked the Artificial Light Brightness and also exported the file this time during the night scene while the lights were on. The lights now show up in the standalone .exe file.


    Thanks!

    Happy to hear that. Sometimes solutions can be so simple. :) Let me know in case you experience any other unwanted behaviours or problems generally in the future of course.

  • [user = '13595'] MelRiley [/ user], muchas gracias por tu publicación y bienvenido a nuestro foro.


    La iluminación que ha configurado antes en SketchUp también debería traducirse en .exe independiente sin problemas. En primera instancia, ¿puede asegurarse de que el "Brillo de luz artificial" no se rechace por accidente antes de exportar? Esto deshabilitaría efectivamente las fuentes de luz. De lo contrario, si no fue así, ¿puede compartir conmigo una captura de pantalla de la salida de Enscape junto a la salida de standalone.exe para que pueda ver la iluminación que falta?


    Por lo general, asegúrese también de que está utilizando nuestra última versión.

    • Official Post

    Gerry3d , pardon me for not getting back to you sooner - When you export a Web Standalone, the rendering quality itself is about the same as if you were to set the actual Rendering Quality slider to Draft. This means that Global Illumination is disabled, which is responsible for giving your scene (In Enscape itself) this more natural look where everything is coloured more correctly.


    Web Standalones, in general, are still an area which we're working on improving of course. In the meantime, you may want to set the colour of your lights to a warmer tone to achieve at least results that are more similar to the normal Enscape output. As yet another alternative you may also create a panorama tour for example (e.g. as seen here) which allows you to really achieve the highest fidelity for each scene so to speak.