Shadows receive & cast problem - backdrop sketchup

  • Hello, I have created a cylinder as my backdrop in sketch-up and i do not want it to cast shadows or receive shadows. The toggles for these have been turned off in sketchup however when rendering in Enscape, shadows still appear.


    Is there another setting i have to change to stop this?


    Thanks,

    Hannah

  • Rick Marx

    Approved the thread.
  • Hey Hannah , I'm afraid these settings have no effect in Enscape at the moment - it may also be technically impossible to take this setting into account if it would only be displayed this way in SketchUp but the information is not being provided to the Enscape engine itself. But, I have still forwarded your request accordingly and you're not the first to ask for this. :)