Noisy grass in VR

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Did anybody else yet experience excessive noise on grass when in VR? We just upgraded to a new headset (Reverb G2) along with new workstations which now makes this behaviour really obvious and annoying.

    Already dropped a ticket w/ customer service, still I wanted to hear if anybody here has had any problems?

    • Official Post

    Hey MatthiasL , you should receive a reply from my colleague as well via the case but, generally, this behaviour should be caused by DLSS, which you can feel free to temporarily deactivate when heading into VR. You can do so via the General Settings -> Rendering. DLSS try to upscale a lower resolution image which can result in noise/artefacts in especially busy areas like grass in this case. If that doesn't do the trick, let me know! I personally have not yet activated DLSS in other VR applications/games myself because it tends to make the image a bit too blurry for my taste anyway.

    • Official Post

    MatthiasL , as far as I know, the default resolution of the Reverb G2 is set rather high, simply reducing the number of pixels that have to be pushed out per eye should already help, so please try to reduce the resolution of your headset accordingly - alternatively/additionally, be aware that if the refresh rate of the device is set to 120 or even 90 hertz for example, that Enscape has to also hit at least 120 or 90 FPS for a smooth flawless experience. Depending on your system this may not be possible without DLSS / reduction in resolution, so you can try reducing this setting as well alongside, and simply play around with both to see how it affects Enscape's performance until you are satisfied.

    Of course, feel free to also lower the Rendering Quality in general via the Visual Settings too and let me know you're successful with any of these steps detailed.

    Finally, just to have this detail here as well, which GPU is built into the system you are using VR on? And since it can't hurt, please also ensure that your Windows is up to date and that you have the latest GPU drivers for your card installed.

    • Official Post

    The same with the quest 2.. turning of DLSS is a must..

    As with any headset currently, I'm afraid, but, I believe DLSS (or an alternative method perhaps also provided by NVIDIA or us) may further develop into a solution that should also be more viable in VR eventually.

    At the moment though, other games/applications may also offer DLSS, but it's usually something that is still being kept turned off there too since it generally just makes the image too blurry in VR.

    Just FYI. :)