Archicad modelling slow when enscape is open.

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi, is it possible to have enscape open (live sync is turned off) in a way that it´s not slowing Archicad down?

    With small files works ok, but with big ones Archicad becomes slow (even with low image quality in Enscape). When I

    shut Enscape, Archicad becomes fast again and I can place the objects from Enscape normally. That´s fine, but would be easier,

    if I woudnt have to turn off and on Enscape so often.


    Thank your for any recommendations/help.

    • Official Post

    tjasak , thanks a lot for your post.


    Can you let me know a bit more about your system, like the CPU, GPU, RAM, etc? - Also, how large are the projects in general (in terms of MB) which cause this behavior?

  • Hi,

    CPU: i7-9850H CPU @ 2.60GHz 2.59 GHz, RAM 32GB, SSD, GPU: AMD Radeon 8GB. Archicad modelling works fast, I can also fast put all objects from Enscape Asset Library, but as soon as I open Enscape (I can walk through Enscape windows fast though), Archicad 3d modelling becomes slow (also on low Enscape quality). The workaround I use now is that I close Enscape, do all the modelling and open for previews only.


    I guess my computer specifications are good enough, or? I also used other render tools (such as Lumion, which is turned off constantly next to Archicad), and there is no slowdown in Archicad.


    Btw, since I´m here (not with this topic connected), but do you maybe know (I haven´t found out), if it´s possible to walk through closed doors in Enscape (from Archiacad) in a walk mode?


    Thank you!!

  • I guess I can have one preset for modeling and one for final rendering. The one for modelling should be fast, so the question is, how to set it to use as little computing power as possible? I put the render quality on the lowest, what else can speed it up? Demian Gutberlet ? :))

    Tnx!

    • Official Post

    tjasak , thanks for your responses! Just to make sure, please gladly also send us a Feedback report as described here so that we can have a look at your settings, as well as the log files which get submitted alongside and have an overview of your GPU drivers and such. In the submission form just include a link to this thread for reference please and we'll check it out. Or additionally, just send me the e-mail you've used to submit the Feedback via a DM and I can also locate the report directly.


    Furthermore, the window size itself plays a part in performance, as well as mainly the Rendering Quality. If you have those in check, then that is really everything you can do at the moment. Only if you would have a lot of grass in the scene you may want to deactivate that (General Settings -> Rendering tab) just for test purposes as well.