Can't turn off "look around" via the internal device sensors

  • I've been sharing a project via the Enscape web standalone feature with a client who is accessing the link using an HP ultrabook.


    The problem they're experiencing is that Enscape is using the device's internal compass/sensors to look around within enscape by default. So physically moving the laptop around moves the enscape view. This makes it very difficult for the user to navigate using the mouse and keyboard because when they try and look around using the mouse, the device sensors compete with the mouse which makes it nearly impossible to navigate. It's almost like Enscape thinks the ultrabook is a VR headset, but I can't find any way to turn this off in the web standalone settings. The ultrabook is not in tablet mode.

  • libengan , unfortunately, the browser itself or your machine would have to have a way to disable the gyroscope ideally completely when viewing Web Standalones - I have yet to find a browser setting for any browser out there which would allow that. (not saying there isn't perhaps a browser that allows that, I'll let you know should I find out more)


    I have also forwarded your inquiry as a feature request though to provide this natively by Enscape itself in the future.