Batch renders zoom out

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Hello together,


    I am just starting with Enscape and when I export by batch then the camera zooms out of the saved view.

    Does anyone know about this? And conveniently has a solution for this?

    Thanks a lot.


    Enscape 3.1.2+55592 | Vectorworks | Intel i7-7700K 4.2Ghz | 32 GB RAM | NVIDIA GeForce GTX 1080 Ti

    • Official Post

    Troppus , in the very first instance please check which settings are assigned to the view(s) you wish to batch render - It looks like you've assigned a setting preset with a different "Field of View" which will then be taken into account when you then batch render. Check out more about how settings are linked/adjusted here.