Enscape rendering blurry. Appears multiple passes misaligned & creates blurry effect.

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Computer: Lenovo C940 15"

    Graphics Card: NVIDIA Geforce GTX 1650 with Max-Q design / 4GB GDDR6

    Driver: NVIDIA studio driver version 472.39

    Processor: Intel i9-9880H CPU @ 2.30GHz

    16 GB RAM

    OS: Windows 10 Pro


    I am using the Enscape plug-in with Rhino and the output is not working. The Rhino 3D model is a building and not terribly large (72 MB). Enscape is functioning, however, the views are blurry and appears (although I am not certain of the exact reason) that multiple layers of the image are misaligned, creating a blurry image. This happens in both the preview and final rendered image.


    Things I have tried to correct the issue:

    -varied rendering quality

    -varied output resolution

    -updating the driver

    -changing the driver to the gaming driver

    -changing from auto graphics card usage to specifying that Rhino is using the NVIDIA graphics card

    -detached my second screen to use only one.


    None have solved the issue.


    Attached are rendered images of the model illustrating the issue. The views are using Enscape predefined materials with box mapping


    The general settings for Enscape (option in the enscape tap in Rhino) says that my graphics card does not support Raytracing (see image below), however I am not certain if this is what is causing the problem, and if there is a solution using my current setup.


    One of the reasons I got this computer is because it seemed to have exceeded Enscape's minimum requirements for graphics cards, so I'm surprised this problem persists.


    I have searched online and tried many things to troubleshoot this to no avail including adjusting every setting I have found. No luck. I would appreciate any input or possible solutions.

  • Go to Best Answer
  • Rick Marx

    Approved the thread.
  • Hi js2345


    I have not been able to reproduce this issue, is this only happening in that project, or in multiple projects for you?


    Additionally, for us to better understand this issue, if you haven't already, please also send in a feedback report including the log files via the Enscape Feedback Button.


    Please also add my name, and a link to this thread in the description for context.

  • Thank you Rick.

    I have submitted the issue via the feedback button & mentioned you.


    The problem happens with any model on my machine. The images I sent were from a model I made specifically to illustrate the issue and to rule out that it wasn't related to file size. The only thing in that model is shown in the views sent.

  • Is there a more convenient way of achieving this fix? i.e Our workflow requires linking models from other disciplines and locating them in real coordinates. Moving the entire model to 0 is not ideal.

    Can you temporarily move the Rhino origin?

    Can you make enscape only render within a bounding box (like Revit scope box)?

    Can you link into a new model at 0,0,0?