Enscape materials not visible when another user accessing the central model via Revit 2022 through BIM360

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I was hoping you could help here. I'm working on a cloud revit 2022 central model with linked files. Whenever I or another user applies an enscape material to a floor, wall or families it appears fine, but whenever we access the model to see what the user has done, it just doesn't appear with material that has been applied from Enscape material library. Especially when we view the material via material properties and click on the enscape material, the image texture of the enscape material is a blank red screen with a hazard sign. Do we need to make some sort of file location where both users can access first before importing enscape materials onto the revit model.


    Please this would be a big help!


    Kind Regards,

    Saif

  • Not possible through BIM360.


    1) Put the materials, displacement maps, bump maps, etc in a shared location so that everyone has a sync'd and local copy (Dropbox, Azure, Amazon, etc).

    2) In Revit, everyone creates an additional render path to their locally sync'd folder


    Understand limitations of Enscape Material Library / Editor with Revit and shared projects:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.