SketchUp Section Cut makes model disappear in the Enscape window

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello.

    I'm experiencing a weird problem with my Enscape and SketchUp since yesterday evening. If someone could help, I'd be very grateful.

    Whenever I put a Section Cut in the SketchUp viewport, my whole model completely disappears from the Enscape viewport.

    Moving the camera around, I can randomly relocate the model but I lose it the second I move the camera to another angle.

    It looks very much like the clipping issue in SketchUp models but for Enscape.

    Tried tweaking all the settings, starting from scratch in a brand new SKP file, reducing graphics - nothing.

    PC settings:

    Windows 10

    i7 8700

    16 GB RAM

    NVIDIA GTX 1070 8 GB

    SketchUp version: 2020

  • There was a post about a week or more ago that mentioned the latest Nvidia drivers being the/a possible culprit.

    You may want to try getting the previous driver version from the Nvidia site and see if it fixes things.

    • Best Answer
    • Official Post

    VahePaulman , I'm sorry to hear about that and pardon the late response, as I was off Friday and we're not working during the weekends.

    As mentioned by Paul above, please acquire and try a previous driver for your NVIDIA 1070 in case you updated the drivers not too long ago - If that does not the trick, then please also send in a Feedback report with your log files and we can analyze the information we receive at hand to further troubleshoot the exact cause behind this.

    In the submission form of the Feedback report, please don't forget to include a short description of your issue or simply a link to this thread for reference.

    Thank you in advance!

  • Ok, rolling back driver here also. How is this going to be fixed? Something NVIDEA messed up? Just so happen that a specific game I'm playing goes for the newest driver, or is more compatible with it. So I will have to keep reinstalling drivers for the time being.

    Am however, very grateful this answer is here, as when I ran into it now, I thought oh crap, I am now kind of screwed, who is going to have this specific problem? My lucky day I guess!

    UPDATE: This works. Just went back to the previous driver. Thank you!

  • I'm experiencing the same problem. In my use case:

    1) The section plan either does not show at all in Enscape

    2) It is incorrect and not cutting where it is placed in SketchUp.

    3) Model objects are showing "above" the section plane. "above"- because the plane it incorrect.

    4) Some section plans simply don't show at all or are even reversed.

    Render attached of an example where the section cut should be cutting at the roof and is instead cutting near the floor- and you can see objects "above" the section plane. The camera behaves as if the section plane is near the floor and raising the camera reveals less of the model until it finally just goes all white background and not showing anything. If I go BELOW the z plane (underneath the model), everything in the model shows and the cut is ignored. On top of that, some section plane won't even show at all when I make them active.

    TLDR: Section planes are unusable in Enscape at the moment. Using 3.1.2 with latest Nvidia drivers (497.09). Feedback has been sent using the appropriate button in SketchUp. This is a major handicap in my workflow use-case for Enscape.

  • To roll back a Graphics Driver, simply download an older version from the official site, and just install it. No need to uninstall the previous (in this case, newer) driver. And the driver that works with section planes (for Nvidia) is: 472.12

  • To roll back a Graphics Driver, simply download an older version from the official site, and just install it. No need to uninstall the previous (in this case, newer) driver. And the driver that works with section planes (for Nvidia) is: 472.12

    Thanks! 'll give 472.12 a shot.

    Though, I'm now running an out-of-date Nvidia Drivers as well as an old version of Enscape just to accommodate Enscape. This is getting really frustrating. Particularly, now that I'm needing to use old and potentially security vulnerable system drivers. Demian Gutberlet

  • Well, I keep the working driver in a folder called "Enscape Driver". Then every time I need to use section planes in Enscape, I install it. After I'm done I update again to whatever the newest driver is. It's a little nuisance, but at least it's a workaround, for now. How often do you need to render a section plane anyway, if you think about it? But someone should fix this, and it doesn't seem that Nvidea is going to do anything about it, even though it is the drivers that started causing this problem. So I suppose it's something the Enscape team should look into.