Buttons missing and Glitchy interface

  • Hello,

    I have Vectorworks 2022 installed along with the latest version of Enscape 3.1.2. Lately when trying to render and make videos, I am finding the interface to be totally glitchy. Buttons disappear and blur out making it almost impossible to do anything. Please see example of the problem attached. My graphics driver is also up to date..

    Please let me know if there is a solution for this.

    Thank you,


  • Hi Christian, thank you for your questions. I just checked Enscape in Sketchup and it actually seems to be working just fine. So the interface issue seems to be specific to Vectorworks. I ran both on the same machine. Attached are screenshots of the resolution settings I have on both my computer and on Vectorworks respectively. Are there any specific settings you suggest I change? Thank you!

  • Okay thank you this is a bug on our end but there is no indication yet what actually causes the issue it seems like it is specific to VW but we have not yet been able to reproduce the issue locally. Sorry I unfortunately have no quick fix for you. We'll keep digging it does not seem to be related to your VW settings directly as mine look exactly the same.

    Does the issue persist though does it always happen with VW and always distort the same elements of the UI?

  • Nyewuna , I'm sorry to hear about that - Just to briefly quote what Christian wrote before:

    What is your display setup (resolutions and scaling percentage)? Does this occur for you on multiple machines or just the one that the screenshot is from? Can you reproduce this with other CADs that are supported by Enscape?

    Could you provide me with an answer to these questions above as well? And also, do the same Ui elements distort and you can basically reproduce this every time, or is this something that only occurs randomly/infrequently?

  • Demian Gutberlet, sorry for the late reply. I do not have any other compatible devices to try Enscape on, so I do not know if this error occurs on other machines. This error only seems to affect sketchup for me however as I have tried it on Rhino and it works fine.

    All the UI elements distort (whether it be the rendering window or windows within sketchup) after a few seconds or if I interact with the UI by clicking a button or changing a value. So it happens very frrequently sometimes if I resize the window it will go back to normal for a few seconds but will inevitably start glitching again.

  • Nyewuna , just to make sure, does this also occur in SketchUp on elements that are unrelated to Enscape, or is it just present with our toolbar? - You can also please send us a Feedback Report as detailed here, so just in case the log files attached may provide us with any further clues. Let me know once it has been sent in please. :)

    Furthermore, your windows is fully up to date? If not, please make sure to install the available drivers/updates.

    Additionally, perhaps there is a chance for you to screen record this behavior? Just in case it's possible as that may also give us further hints. Finally, any software or active tasks in running in the background on your machine whatsoever you could think of that may even remotely be responsible for this?

    Thank you very much in advance.

  • Demian Gutberlet It only occurs with enscape related windows and I have now sent a feedback report under the name Nyewuna Amadi. I have updated everything from sketchup to windows but these issues have been happening ever since the new UI came into effect as I have been using enscape for years now without issue. I have screenrecorded the behaviour here (https://lunet-my.sharepoint.co…0p-OZK-zxql_S22g?e=Clwefc). Ihave run sketchup by itelf with nothing in the background and it stillhas this issue so I dont think anything external is affecting it.



  • Hi Everyone,

    I had similar problem and I resolved it by disabling and removing the Nohamic service. In my opiniom this component (probably from Dell) cause thats problems with glitching interface.