Fatal Error on start up

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I have downloaded enscape a few days ago and it was working fine till today its coming up with fatal error on start up. Please can someone help i have a deadline due this week and i really need to resolve this asap. Ive uninstalled enscape reinstalled many times ensured ive ticked agreement ive also tried going into the app data files i have no idea what to now.


    Fatal Error on start up - this is what shows up when i start sketch up Enscape does not load at all.

    The following is coming up:


    Target .NET runtime version: v4.0.30319

    Target assembly: "C:\\Users\\44737\\AppData\\Local\\Programs\\Enscape\\Bin64\\Enscape.Sketchup.dll"

    Target class: Enscape.Sketchup.Plugin.EnscapeSketchupPlugin

    Attach to appdomain: false

    Loading assembly Enscape.Sketchup.Plugin

    Assembly::CreateInstance failed with hr 0x80131604: Unknown error 0x80131604


    Also theres no extension that loads into my computer so i can fill out feedback sheet.


    Please can someone help me i literally went out and bought a new laptop so i could use enscape and now its not working.


    Thanks


    Mariam Mann

    • Official Post

    I'm sorry to hear about that mariam.mann . The Feedback button is usually indeed the best way to submit a problem to us, next to the submission form on our homepage or you can also simply send an e-mail to support@enscape3d.com in the future, as the Forum may not always be the best place when it comes to handling such technical problems.


    Still, furthermore, have you tried to re-install Enscape for all users as well before as detailed here? And if that doesn't help, do you experience any success with our preview instead? If neither works please send us your log files manually as well:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchUpPlugin


    Finally, I would also advise reinstalling SketchUp itself, just to make sure that doing so may not already provide a solution too. Should that again not help, then is there anything particular you could think of which you've done prior to Enscape starting to not loading at all now?


    Youve trashed my comment but not responded, please i really need help im working against a deadline

    It was a double post so naturally, I removed it for you.

  • Hi Demain its still not working ive tried downloading the preview too. No it was working fine before it just stopped working suddenly. il send you the log files manually now


    Enscape main plug in zip files:

    • Official Post

    Thanks a lot. Have you tried fully re-installing SketchUp as well while we're having a look? If not, please kindly try that as well in the meantime.


    And you probably receive this error message even when simply using a new/empty project as well? Also, just to again make sure, you tried to install it for all users (which also makes sure to install the files with administrator permission) on the machine prior as well, correct?

  • Hi I’ve just done that I’ve reinstalled sketch up and this is coming up.


    - sketchup had detected your computer has multiple graphic cards and is defaulting to intel. Sketch up will perform better if you change your system.


    how do I do this, are you able to remotely log into my computer to help?

    • Official Post

    mariam.mann , please make sure to also follow this guide here to make sure Enscape/SketchUp is not using the built-in Intel graphics chip:

    https://enscape3d.com/communit…dgebase/multi-gpu-issues/


    If you require any assistance with that you may consult your system administrator and/or in case you don't have full acess/permission on your machine for example.


    That should in turn resolve this problem though and may have been caused by Enscape not being able to use your built-in GPU, but only the graphics chip provided by Intel which is not supported by Enscape.

  • Hi ive changed it and its set to Nivida but its still not working how do i make sure enscape is using my built in GPU

    • Official Post

    Hi ive changed it and its set to Nivida but its still not working how do i make sure enscape is using my built in GPU

    Have you also restarted your machine after doing so?


    If that does not the trick, please kindly try the General Solution down below as well - And kindly read over the "Further Troubleshooting note" just to make sure:


    "

    If you find options missing from the NVIDIA or AMD Control Panels, this would indicate that the main display may not be plugged into the display port of the NVIDIA / AMD GPU meaning the main display is plugged into the port connected with the integrated Intel graphics chip on the machine’s motherboard.

    Check that your main display is plugged into the display port of the GPU and then reboot the machine. You should then find that all the options set out above will become available in the GPU’s associated Control Panel.

    "

  • Are you able to remotely access my laptop to check this as I feel like im hitting a brick wall :(?

    • Official Post

    I'm afraid this is a topic which would have to be assisted by your system admin if available. With the information provided in the article, I linked, especially the general solution of disabling the Intel onboard chip in the Device Manager this may oftentimes also require administrator permission (to open the Device Manager and / or to make changes like these) - Thus, please kindly get in touch with that person if possible to receive further direct help for your machine.

    • Official Post

    mariam.mann , do you receive any error message trying to open SketchUp? (Please share them here) Also, do you receive the same Enscape error message as well as before (in your first post), even though SketchUp can't be started properly?


    It also cannot hurt to update your NVIDIA graphics card drivers using the latest ones available from their homepage directly. What is the specific name of the GPU you're currently using?

  • ive enabled the intel chip as sketch up wasnt opening at all when i checked sketch up preferences it says its using Nivida graphic card. Also how do i check what GPU im using? The following are the details of my laptop


    Device name DESKTOP-QV3E4UB

    Processor 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz

    Installed RAM 16.0 GB (15.7 GB usable)

    System type 64-bit operating system, x64-based processor

    Pen and touch No pen or touch input is available for this display

  • The following errors were found when launching SketchUp:


    - Hardware acceleration is unsupported or has been disabled on your graphics card. SketchUp requires that you use a hardware accelerated graphics card.


    Unfortunately, these errors will prevent SketchUp from running.


    See this Help Center article for more information.


    this is whats showing when i disable my intel grapics

    • Official Post

    mariam.mann , there are a couple of methods listed here to help you find out which GPU is built into your system. If SketchUp generally won't start without the Intel onboard graphics enabled, then there may be something wrong with the OS / System in general - Instead of error messages SketchUp simply does not start, at all?


    EDIT: Thank you I just saw your reply - Please let me know what GPU you are using still. There is an article from SketchUp itself here when it comes to the issue you experience currently as well. It seems to boil down to a problem with the main graphics card, so please definitely make sure to update your drivers first thing after finding out what card you own.


    EDIT2: Also, if updating the GPU drivers does NOT help, please also kindly install our latest preview which you can acquire here as that version has improved logging as well which may help us further identify the cause behind this. So basically, install it, try to run SketchUp again and re-send us the log files produced as you did before.

    • Official Post

    mariam.mann , you have to please kindly follow the instructions and answer the questions provided as otherwise, we cannot troubleshoot this any further - To rehearse, please find out which GPU is built into your machine and update the drivers thereafter - if that does not help, install our latest preview, try to run SketchUp again, and re-send us the log files produced.


    Our hands are otherwise tied without this information / these troubleshooting steps.