Enscape 3.2 CRASHING MAIN Thread (Please post here)

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Mariusdrawing , MrGrant , Tim , PB32T02 , marioamandio , due to our updated system requirements (a GPU with 4GB instead of 2GB VRAM as the minimum), ongoing AMD chipset driver issues, and generally 3.2 requiring more VRAM, we'll need a dedicated Feedback report from those machines to identify the exact cause of these crashes/issues. If you haven't already, please send us one in, or if you have multiple machines also multiple reports.


    We're very sorry that you have to deal with this at the moment - To anyone who wasn't aware, you can always acquire our previous releases here if you wish to reinstall 3.1 for the time being. Even if the report has been sent in after re-installing 3.1, we'll still get all the log files we require so thanks a lot in advance.

    I have sent in a report at every crash. GTX1080ti with 11GB memory. HWMonitor shows I'm using only ~40% of video memory, so plenty of available overhead and likely not the issue.


    Reverting back to 3.1.2+55592 works fine. AND it allows for my Spacemouse to control SketchUp and Enscape independently.

  • My laptop has a Geforce GTX 1650, Intel Core i7-9750 CPU @ 2.60GHZ and 7.80 GB Ram. Doesn't this exceed the current system requirements? I am thinking, similar to Tim, this is not the issue. I have also been reading other posts and I am seeing machines that far exceed the new requirements. You need to find a fix. I really like 3.2 and do not want to have to go out and buy yet another new computer to run it.

  • There's a new Nvidia studio driver version 472.84 dated the 13th Dec 2021.

    No idea if it will change things for those of us with E3.2 problems but it's certainly worth upgrading to find out.


    P.S.

    Game ready drivers are at ver 497.09, as I understand it they are identical but the game ready ones have presets for 100's/1000's of games.

  • There's a new Nvidia studio driver version 472.84 dated the 13th Dec 2021.

    No idea if it will change things for those of us with E3.2 problems but it's certainly worth upgrading to find out.


    P.S.

    Game ready drivers are at ver 497.09, as I understand it they are identical but the game ready ones have presets for 100's/1000's of games.


    I just updated my Nvidia Studio driver but Enscape 3.2 still crashing when I try to export rendering..


    I noticed It's working fine if the Revit Project file size is very small.. If the project file size is above 20MB, Enscape started crashing, even with low quality render settings.

    • Official Post

    Just updated my driver. No go. Crash!!!!

    I just updated my Nvidia Studio driver but Enscape 3.2 still crashing when I try to export rendering..


    I noticed It's working fine if the Revit Project file size is very small.. If the project file size is above 20MB, Enscape started crashing, even with low quality render settings.

    I'm sorry to hear about that. Have you both sent us a Feedback report yet? In some cases we can offer a direct solution after having a look at the log files - We're also in the process of developing a hotfix that should resolve the majority of crashing still persisting in 3.2, plus improved logging functionality so that we can more quickly find out the cause behind such problems in the first place.


    Thank you in advance - Gladly let me know once you've sent in the report as well.


    Meanwhile, feel free to revert back to 3.1 of course if required.

  • My problem was solved, ENSCAPE Sent me a solution, I had to install an additional AMD DRIVER, Adrenalin driver, and after that Enscape 3.2 is running, I still had to test all the functions, but for now, is working well. Thanks, Enscape!!!!!!

    Everyone who has an AMD CPU, please try to install the AMD ADRENALIN DRIVER, which can be downloaded from the AMD official link
    https://www.amd.com/en/support…e-notes/rn-rad-win-21-6-1


    https://drivers.amd.com/driver….1-win10-64bit-june28.exe


    I hope it works for everyone who has an AMD CPU.


    Cheers!!!

    • Official Post

    marioamandio , welcome to our Forum!


    I'm glad to hear it boiled down to this specific issue - This is one of the main reasons why Feedback reports are so valuable to us as they allow us to immediately see if the crashing is caused by either a problem we have a concrete solution to already or to have the logs/machine info for further troubleshooting purposes at least.

  • It seems to be a driver for Radeon GPU, where can you find the CPU driver?

    I have AMD CPU, but my graphics card is GTX1070.


    Enscape masters, please help.


    Update after 10mins.

    I have installed it anyway, it said after installation: "error 182 - no AMD GPU detected", but you know what? It works on en3.2 now

    • Official Post

    Can you please let me know, which AMD CPU exactly is built into your machine?

    • Official Post

    AMD Ryzen 9 3950X, it seems to work fine now.

    As suspected, this CPU does not have a dedicated graphics chip - In this case, updating the drivers as detailed above will neither be possible nor helpful. That was not directly mentioned here before though so sorry about any confusion. Thus, please send us a Feedback Report so that we can identify the exact cause behind this problem. Thanks a lot in advance, and feel free to let me know once you've submitted it.

  • There's a new Nvidia studio driver version 472.84 dated the 13th Dec 2021.

    No idea if it will change things for those of us with E3.2 problems but it's certainly worth upgrading to find out.


    P.S.

    Game ready drivers are at ver 497.09, as I understand it they are identical but the game ready ones have presets for 100's/1000's of games.


    My PC is also my gaming PC, so I only ever use the game-ready drivers. Do you use the studio drivers? Is there even a tangible difference for "pro" work- i.e.- CAD and 3D/rendering? I would highly doubt an Nvidia driver is the culprit here., especially after reading some of the replies above,

  • Hey Tim. I did download the studio drivers yesterday. No go still. According to Damien, they are working another fix. We shall see. The latest 3.1 issue runs smooth as silk.

    Thanks for checking them out. 3.1.2 runs fine for me too. Luckily, I am not missing or anything particularly important from the 3.2 update. Just a frustration of paying for an expensive subscription of a software I can't use fully. And the fact that it's getting close to 1 month since 3.2 was released and still no fix.


    If I'm digging into this further, their roadmap indicated a move from OpenGL to Vulkan. Might be some hiccups along the way? There are multiple 1KB sized log files in my %appdata% folder from Enscape regarding Vulkan every time I've run a render. Could be something, probably nothing.


    Example from log:

    "Vulkan instance version: 1.2.182"

    "Optional extension 'VK_NVX_binary_import' not supported."

    "Optional extension 'VK_NVX_image_view_handle' not supported."

    "Selected vulkan device 'NVIDIA GeForce GTX 1080 Ti'"

  • Tim as I understand it they are identical drivers, the 2 main differences are that the game versions come with presets for specific games and are released more frequently.

    90% of the time a game version update might only include new or updated game presets.


    So essentially it doesn’t matter which one you use for Enscape/non game work.