Enscape 3.2 CRASHING MAIN Thread (Please post here)

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • I left the office last night with 20 8k x 4k panos in a batch queue and this morning I came in to find .... 20 panos rendered!


    This will be a game-changer for us, the amount of time we'll save by not having to manually render 20/30/40 panos and then render them again (and again) with revisions will enormous.


    Now all I need is batch saving of panos ... hint hint Demian Gutberlet :)

  • For me the new Preview version (65584) doesn't solve the Problem.
    3.2 keeps crashing with Archicad 25. Had to go back to 3.1 again.

    ARCHICAD 26 / AMD Ryzen 5, 48GB / AMD Radeon Pro 5700 / Windows 11/ Enscape 3.5.0+107264

  • Working in Revit 2019 and 2022, same issue both Revit vers. Windows 10.

    Encscape 3.2 any version including the latest, 65063, hangs at 5%. Dell workstation with NVIDIA Quadro P2000. All versions of 3.1 worked fine. Checked and have latest driver, vers 24.21.14.1181. Have tried uninstall and reinstall.


    In spite of what I just wrote, NVIDIA has an updated driver, Dated 12/29/2021 version 30.0.15.1109. 3.2 including update above runs fine.

    Hope this may help someon.

  • Updated to the latest Drivers for Chipset and Graphics Card - both didn't help. When i start Archicad there is a chance that it works the first time.
    If i try to open it again the crashes continue.

    ARCHICAD 26 / AMD Ryzen 5, 48GB / AMD Radeon Pro 5700 / Windows 11/ Enscape 3.5.0+107264

    • Official Post

    for me the crashing persist as well (archicad 25 and sketchup 2021)


    AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz

    nVIDIA RTX 3080

    Looking at your Feedback this may have very well been caused by your (faulty) AMD chipset driver. Please download the 21.6.2 Optional driver for your AMD processor here.


    If this issue persists after taking this step, please be so kind as to send us a new error report via the Feedback button in Enscape. Thanks, and feel free to write here in case this resolved your crashing.


    Working in Revit 2019 and 2022, same issue both Revit vers. Windows 10.

    Encscape 3.2 any version including the latest, 65063, hangs at 5%. Dell workstation with NVIDIA Quadro P2000. All versions of 3.1 worked fine. Checked and have latest driver, vers 24.21.14.1181. Have tried uninstall and reinstall.


    In spite of what I just wrote, NVIDIA has an updated driver, Dated 12/29/2021 version 30.0.15.1109. 3.2 including update above runs fine.

    Hope this may help someon.

    Updated to the latest Drivers for Chipset and Graphics Card - both didn't help. When i start Archicad there is a chance that it works the first time.
    If i try to open it again the crashes continue.

    If you also have a CPU with an onboard graphics chip from AMD, try the solution above - Alternative if you're unsure, or the steps do not help, please also send us a Feedback report as detailed above too. Much appreciated!

    • Official Post

    Hi there,


    i cant get past the loading page - I've reinstalled enscape but no luck.

    Welcome to our Forum - Please kindly send us a Feedback Report as detailed here so we can further get behind the cause of this. Thank you!

  • Hi, i also downloaded new version, but it do not load, how can i go back to previous version as i have educational licence and at the moment cant find my licence key.

    • Official Post

    Hi, i also downloaded new version, but it do not load, how can i go back to previous version as i have educational licence and at the moment cant find my licence key.

    You can acquire a previous release of Enscape here - Regarding your issue, feel free to also send us a Feedback report so that we can troubleshoot the cause behind your loading problems. Also, if you can't find the key, you can send me your student e-mail via a DM and I'll resend the license. But, you should also have received a mail from us back then of course with the key too, perhaps you can try and locate that.

  • Im Using ArchiCAD 24 and a trial of Enscape 3.2, It cant render 4k Resolution picture. It always crashes my software.


    I am using an AMD 5 3600X RTX 3060 12GB VRAM and 16GB RAM


    Checking my Video RAM usage during render, it only eats 6gb of VRAM. This has always been my issue with enscape.

  • I'm well into 3.3 and have had no issues at all unit now. I'm using Enscape for Sketchup 2022 and I'm having issues with Enscape not launching after using drop down menu to start. I get Enscape opening screen and the loading progress and then it crashes. Would file size be a factor for not opening? Any imput would be welcomed.

    • Official Post

    I'm well into 3.3 and have had no issues at all unit now. I'm using Enscape for Sketchup 2022 and I'm having issues with Enscape not launching after using drop down menu to start. I get Enscape opening screen and the loading progress and then it crashes. Would file size be a factor for not opening? Any imput would be welcomed.

    To get behind this as quickly and effectively as possible, please also submit us a Feedback Report with your logs:

    https://enscape3d.com/communit…sing-the-feedback-button/


    This way we can further troubleshoot this and provide you with a definite solution, so thanks a lot in advance.

  • Hello I need urgent help please! I am a student and I have a project due tomorrow. I finished a part of the model on sketchup and I wanted to see how it looks like on enscape. When I tried to zoom in and pan around the app suddenly froze. This happened many times and I even restarted my laptop but it still kept happening. I sent many feedback reports as well. Then at one point, as soon as I open enscape the software crashes and closes sketchup as well

  • Hey everyone,


    So I'm running into some issues when I try and render anything above full hd resolution. I get what's called a "vulkan error" or something related to my NVIDIA graphics card. Whether I run Enscape 3.2, 3.3 or 3.4 I get the same error and Enscape crashes every time. I have got these errors before but not nearly as troublesome as I have recently. Our office was using older computers with older graphics cards that could handle up to ultra hd resolution but now even our brand new computer are getting the same error as we did on the older computer when we try to export at the maximum resolution. Our new computers run on Windows 10 Pro, Intel Core i9-10900k, 32GB RAM and with NVIDIA Quadro T1000 graphics card. Any ideas what the issue could be, what fix I need?


    Thanks,

    Nick