"Overwrite existing" image crashes SU

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • (SU Enscape-Setup-2.3.2.703-g2edb284)


    When using the Screenshot(to file) button to export an image, if there is an existing image you are trying to over-write SU crashes.


    {edit}... I may have jumped to conclusions...


    {edit}... computer re-boot has fixed it; sorry - please delete this thread.


    {edit}... or not: I managed to overwrite 1 image, then on trying to overwrite the next one it crashed again. If I delete the image first, then it seems to be OK as long as I don't delete it from the 'save -as' explorer dialogue.


    {edit}... It seems that it's only this one model... I'll raise a ticket.

    #58799

  • Gadget sounds like an typical access violation issue of windows.

    • Does it occur in the previous versions as well if you downgrade?
    • Does it occur on other windows profiles/workstations as well?
  • Only happens on Enscape-Setup-2.3.2.703-g2edb284. Only really have the one workstation to work with it on.


    Happened again (on a new model - also got the displacement of geometry glitch while creating this one) and I re-booted my machine. Managed to get 6 renders out, then it crashed again. The only thing running at the time was Enscape and SU (as well as the AV and rest of junk windows loads on startup).


    I installed Enscape-Setup-2.3.2.691-gc719ee7 - crashed.

    then Enscape-Setup-2.3.2.420-gdeb9705 - Exported OK.

    Re-installed Enscape-Setup-2.3.2.703-g2edb284 - crashed.

    back to Enscape-Setup-2.3.2.420-gdeb9705 - All OK. I'm sticking with this one just now.


    (No re-boot between these - just loading over the top of the previous versions)

  • Gadget Thanks a lot for your research. Our developers will have a look into it.