Skybox from Drone Panorama

  • Hi comcasa , you can darken your custom Skybox through activating "Normalize brightness" in the same Atmosphere tab settings and afterward, move the "Brightness" slider to the left. If you want to have a night sky in your project though, you'll have to use a dedicated panorama which you took at night, or make use of our Horizon presets which still utilize our Enscape sky.


    Using our Enscape sky in your own custom Skybox, would require a Transparency Map for your Skybox or generally a Transparent Skybox. You could separate things like mountains and buildings from the sky beforehand and keep our dynamic sky.


    Transparent Skyboxes are not yet supported, but this topic is on our agenda and received a further upvote. :)

  • comcasa , you're welcome.


    Regarding setting up your custom preset(s):


    Navigate into your Enscape folder, by default "C:\Program Files\Enscape", but you might've also used a custom Destination Folder path in the installation process so the directory might differ.


    While in the Enscape folder, head into -> "\SystemData\Textures\Horizons" to either just add your own skybox with a transparent sky as .png file, or otherwise you can also replace one of the horizon .png presets with your own file and use the same name (like Town.png), otherwise you'll end up with a custom preset which includes the directory path in the name:



    If that is no problem to you, then you can go for the first option to keep all of our default presets as well.


    Let me know in case of any further questions regarding this subject. :)

  • How can you change the brightness of the Skybox in the preview window to be more accurate when rendering the panorama?

    I've tried shifting the "Normalize Brightness", and my preview window will look fine in all directions, but the panorama rendering will change the light output. For example, in some of my views (like the attached) the panorama will be overly lit, but in the same room, but a different location, the room is so under lit it looks like none of the ambient lighting is producing light.

  • Hey dobrodrummer , in this case, please disable the "Automatic Exposure" functionality in the General tab of your Enscape Settings and define your Exposure Brightness manually. Doing that should help with this behavior at hand. :)