Enscape prevents Revit from booting - Version -3.2.0+65063

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
    • Official Post

    After installing the latest version, I couldn't open any of my Revit sessions /versions - Enscape Version -3.2.0+65063. Revit crashed after executing Enscape.Localization.dll.

    In the first instance, can you please make sure that you're using Revit versions that are supported by Enscape? You can check out our system requirements here, please also ensure your system itself meets them too.


    If your system should support Enscape, please also simply try reinstalling Enscape once more for "all users" (as detailed here) which will make sure that Enscape is being installed with administrator permission, this ensures that this specific problem of yours isn't caused by faulty installation.


    Please get back to me if that doesn't do the trick!

  • Hi Demian, and thanks for getting back,


    We've Enscape installed on 100+ machines, normally they are working as they should, but recently we have random users experiencing trouble starting up Revit, slow, crashes and happened to me again yesterday where until now I have to disable Escape before I can start any of my Revit sessions, 2020,2021,2022. The fact that we're starting to disable Enscape on more and more machines is becoming a concern. FYI Rhino users don't seem to be affected.


    Let us know if this is an isolated issue or something you can look into.

    Kind Regards

    SC

    • Official Post

    sengly chau , to further identify the cause behind this, it would be great to receive at least 1-3 crash/Feedback reports from any of the machines on which Enscape crashes or has a major issue - Please also make sure the latest hotfix version of Enscape is used. You can check the current version in the About window, so please make sure Enscape Version 3.2.0+65063 is installed.