SketchUp - Enscape, renders very drab in some Scenes but not others

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    I have set up a bunch of views in SketchUp, when I go to render them 80% are perfect. However a certain few come out alot more "drab" or less crisp than the others with the same settings?
    Is there something obvious I just am not getting? Its making me worry.

    Thank you for any advice

    Images of both SketchUp and Enscape are attached

    :)

    • Official Post

    JoLukeGiles , if you wish to go for a similar look to the SketchUp viewport output, you may also want to add some Outlines to the scene through our Visual Settings -> Main tab.


    If it's generally just about the difference of the brightness and such, please also try going into the Atmosphere tab and increasing the Sun Brightness. Alongside the Image tab, you can also add more brightness to the Highlights, and finally, you can also try adjusting the Exposure in the Main tab. I'd advise just adjusting the sliders to see what works for you regarding visual preferences and what does not. Last but not least, you can also import a custom Skybox and then increase the Brightness of it manually, which can also yield brighter/crisper results.

  • SketchUp represents colour quite differently to enscape due to the different rendering techniques being used.


    To see colours of objects and materials in SketchUp uncontaminated , go to the shadow settings in SU and change light to 0 and dark to 81.


    but yeah, there is something quite flat about that image - feel free to share the scene here on via DM and I'll take a look