Revit Crashes when using Enscape Material Editor

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.
    • Official Post

    Demian Gutberlet , we are installing 3.5 today. Was this issue addressed? Had reports of this happening with Enscape 3.4.4 on Revit 2022 yesterday.

    Can anyone confirm if this was fixed with the 3.5 release? Thanks :)

    Any issues related to being located in Turkey should be resolved now with release 3.5.


    Should you still experience any crashes or similar problems, kindly let me know too.

  • Any issues related to being located in Turkey should be resolved now with release 3.5.


    Should you still experience any crashes or similar problems, kindly let me know too.

    We aren't using the Turkish version, that was xosira .


    Verified today that we are still having the issue with Enscape 3.5 on Revit 2022. Sent log files to support.

  • We aren't using the Turkish version, that was xosira .


    Verified today that we are still having the issue with Enscape 3.5 on Revit 2022. Sent log files to support.

    Let me know if you have any luck - we have been having this issue constantly since 3.4, and barring a couple of workarounds haven't really gotten anywhere. We are also not in Turkey... think that was a separate issue. We also had an open ticket with Autodesk for awhile.


    Hope this can get resolved soon as this has been especially frustrating.

    • Official Post

    We aren't using the Turkish version, that was xosira .


    Verified today that we are still having the issue with Enscape 3.5 on Revit 2022. Sent log files to support.

    Thank you for sending in a report - Could you please also let me know which e-mail you've used during submission just so I can look it up myself too? (Ideally via a direct message for confidentially of course)


    Let me know if you have any luck - we have been having this issue constantly since 3.4, and barring a couple of workarounds haven't really gotten anywhere. We are also not in Turkey... think that was a separate issue. We also had an open ticket with Autodesk for awhile.


    Hope this can get resolved soon as this has been especially frustrating.

    Chestler Jitterstain , if you haven't please also submit us a report as detailed here. And let me know once you've sent it in please.

  • Just had another employee have the same issue yesterday with Enscape 3.5 and Revit 2022 - duplicate a material, change it, select OK or Apply, Revit might "pause", and then closes without error (and obviously without saving). It is inconsistent. In deliberate testing, it would might work successfully 15 times before crashing.


    Chestler Jitterstain what kind of workarounds have you tried?

  • Just had another employee have the same issue yesterday with Enscape 3.5 and Revit 2022 - duplicate a material, change it, select OK or Apply, Revit might "pause", and then closes without error (and obviously without saving). It is inconsistent. In deliberate testing, it would might work successfully 15 times before crashing.


    Chestler Jitterstain what kind of workarounds have you tried?

    "Workaround" may have been a poor choice in words. More like "suggestions" - uninstalling all add-ins except Enscape, reinstalling Enscape, reinstalling Revit, Updating/Re-installing GPU drivers, Running/Rolling back Windows and device firmware updates, Re-imaging the entire device. We have also tried different years of Revit, but the most complaints we get are from 2022 (which is also what we are mostly using).

  • We have an employee who has crashed several times this week. Same scenario as before - Enscape 3.5 and Revit 2022 - duplicate a material, change it, select OK or Apply, Revit might "pause", and then closes without error (and obviously without saving). It is inconsistent. Sent feedback to chaos/Enscape through Revit tab "Enscape | Misc | Feedback" with previous case #.


    Updated her Enscape to 3.5.2+112393 and we will try again tomorrow.


    Anyone have a solution or workaround that has worked?

  • Hi Scott, I had the same problem before and for me it had to do with the windows profile getting corrupt. I work for a large consultancy and architectural firm with 18000 employees. Resulted in a reinstall of my computer.


    If you uninstall Enscape you don’t have this issue right?


    Revit 2023 is better and has a different material editor and the problem for me no longer exists. Of course projects not always allow to upgrade to a new version but I would recommend it because 2023 has been stable for a year now.


    Kind regards,


    Bastiaan