Lighting question: Colored lights are slightly showing their colors

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • This is the latest example of color lights being washed out and barely noticeable as colored lights. I use color lights all the time, but unless the scene is dark the colored lights will barely show up. In this scene, I've actually got a series of spotlights uplighting the wall, but it's so hard to tell. And if I increase their brightness it just seems white. Is there something to be done to make color lights their true color, like a really rich deep color? TY


    • Official Post

    CMacWilkins , I reckon you have also been using SketchUp for this scene, correct?


    In any case, first, simply lower the Sun Brightness in the Atmosphere tab of our Visual Settings, as well as increase the Artificial Light Brightness to anything between 100-200%. You really could just pull the slider all the way to the right if you want the light color to be intensive even during daytime. And last but not least also increase the brightness of your spotlights through the light settings themselves.


    Trying the above yields me the following results, even during daytime and without any ceiling / four walls:


    Due to Auto Exposure being on still, the sky will appear darker overall, but just to provide an extreme example of what's possible, as you may not even have to turn down the sun brightness or max out the light brightness.


    Keep in mind that you may also want to finetune the exposure in general if Auto Exposure leaves the image either too dark or bright for you.