Previous Release / Preview Threads Merged

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Need batch rendering for pano and video. If you think people are just using Enscape for renderings, then the marketshare will be quite small...

    +1 for this big time! Most of our render time is sunken in on panos, and it would streamline things immensely if I could batch these out (including auto-upload and auto-save QR codes to a folder). Right now I need to spend a good chunk of my workday or evening babysitting pano's when its time to export...

  • I took the preview for a spin and found some concerns. First I do want to say it looks very nice. The issue I'm seeing is some instability around editing materials. When I changed material paths, adjusted color, etc the material went "dark" in the model and stopped reacting to GI lighting. The other thing I notice is that the test model I was working on is a dark interior, and when I made material adjustments, the refresh of the Enscape view goes very bright with the first refresh passes. I checked against 2.9, and that one seems to do better job keeping the lighting levels similar when the scene is recalculated. I'm using a GTX 1070 card in Sketchup.

  • I took the preview for a spin and found some concerns. First I do want to say it looks very nice. The issue I'm seeing is some instability around editing materials. When I changed material paths, adjusted color, etc the material went "dark" in the model and stopped reacting to GI lighting. The other thing I notice is that the test model I was working on is a dark interior, and when I made material adjustments, the refresh of the Enscape view goes very bright with the first refresh passes. I checked against 2.9, and that one seems to do better job keeping the lighting levels similar when the scene is recalculated. I'm using a GTX 1070 card in Sketchup.

    I had the same issue regarding lack of GI on shaders. Running an RTX3090.

    Generally found it far too unstable to use at this stage - which makes sense given it is a preview build. Loving the new look however.

  • Here's the Release Notes for the latest Enscape v3.0 Preview - Version 7.

    Please refer to this article for instructions on how to download the Preview version.


    NOTE: This preview version is a 'Final Release Candidate' so, any issue reporting is now critical.


    What’s included:


    No new features or feature improvements in this preview release, which contains various bug fixes and stability improvements only.


    Known Issues:


    - Revit crashes during Batch Rendering

    - Archicad crashes when trying to enter View with a Linked Visual Preset.

    - Revit scene export hangs after View switch from unloaded project
    - Revit crashes when switching between Views with Linked Visual Presets
    - Crash when switching Views after Revit View deletion
    - System Freeze When Batch Rendering in Revit 2021 Golden Nugget Project
    - Video Editor crashes Vectorworks
    - Deleting the active View and undoing the action blocks Revit with an endless progress bar


    Bug Fixes:


    A list of bug fixes are to be found in the attached .pdf document.

    Please reference the bug ID number when contacting Customer Support in regards to any of the listed bug fixes

  • I'm just about to render 20 panos for what is probably the 10th time on this project and I currently have 5 more similar projects underway and more on the horizon so......

    Can we have batch pano rendering in a future (near future hopefully) release? Please, pretty please, with a cherry on top :)

    • Official Post

    I'm just about to render 20 panos for what is probably the 10th time on this project and I currently have 5 more similar projects underway and more on the horizon so......

    Can we have batch pano rendering in a future (near future hopefully) release? Please, pretty please, with a cherry on top :)

    Thanks for the feedback. I agree that this would be a useful addition indeed and it should only be a matter of time actually until batch rendering panoramas is possible. I can't make certain promises just yet but I will bring this up again in our next developer meeting to check the status of this.

  • The project I'm currently working on is a good example https://www.tours.blockcpm.studio/petticrewpark12b/tour/

    The client has requested that there are glasses on the dining table, its a simple change but ... I now need to rerender 8 pano's as the table is seen in all of them, there are in fact a number of minor changes to this proj that will mean I have to rerender all the panos so .... essentially that's my afternoon.

    If they were batchable then I doubt it would take more than a couple of hours; realistically it would probably only be about 1 hour.

    • Official Post

    ...I'd like to make a question: is anyone else experiencing no possible sinc between SketchUp scenes and enscape scenes? I've reported this but noone replied....

    Pardon, right now I cannot reproduce this yet - can you briefly guide me through the exact steps you're taking, just to make sure I'm doing the same.

  • Hi Demian! Thanks for the reply: the behaviour is simple: if I save a SU scene and try to render with enscape with "syncronized view" option active I get a totally wrong image (as if enscape would render with a very low fov, so much closer to the objects).

  • I took the preview for a spin and found some concerns. First I do want to say it looks very nice. The issue I'm seeing is some instability around editing materials. When I changed material paths, adjusted color, etc the material went "dark" in the model and stopped reacting to GI lighting. The other thing I notice is that the test model I was working on is a dark interior, and when I made material adjustments, the refresh of the Enscape view goes very bright with the first refresh passes. I checked against 2.9, and that one seems to do better job keeping the lighting levels similar when the scene is recalculated. I'm using a GTX 1070 card in Sketchup.

    Huge improvements with the latest release 3.0+7. GI refresh is now much better and "flashes bright" even less than 2.9 with the same dark interior model I've been testing. Didn't hit any errors with material adjustments either. Looking good!


    It does seem to load slower and render quite a bit slower than 2.9 - so until I get a newer graphics card, I may have to stick with 2.9 just for the performance. I also noticed a lagginess that I'd never seen before when panning around in the model. I wish 30 series RTX cards weren't all out of stock (or extortionately priced.)

    • Official Post

    I'd be very interested in the log files comparing loading between 2.9 and 3.0 version. Loading times should be reduced signficantly with this version due to the multi-threaded texture loading (unless your system is I/O bound). We also did thorough performance benchmarks and have not measured any slowdowns compared to 2.9. If you have a project file that runs particularly slower with 3.0 we're of course also interested in that.

  • I'll do some measurements, it could be an issue with paths on an older server that I'm phasing out. I'll try updating all the paths to my newer server and stopwatch the loading to compare.


    Edit: I sent a couple log files. The difference wasn't actually that much - about 20% (From 51s to 63s)

  • Why i can't reload the presets i made with 2.9 version in 3.0 version?

    Hello Ranindita,
    the following steps should allow you to load older presets in 3.0.

    - open the Visual Settings Window

    - expand the left side of the window by clicking the small arrow

    - click the import icon button next to "custom presets"
    forum.enscape3d.com/wcf/index.php?attachment/24762/


    You can find further instructions regarding Visual Settings in this merged thread.
    Previous releases/previews merged thread

  • Still no news on the stuff i've mentioned for all previous 3.x previews? Namely, the big issue of having to wait 10-15 minutes to do anything in the settings? I won't go into details, as I'm sure you have read all my previous posts (hopefully), and seen all the support from the rest of the community.

    again, without a solution to this, big firms like ours will have a very hard time justifying an upgrade, as our workflow will be worse than before, despite all the hard work that have gone into streamlining the UI.

    I think some great solutions were suggested already, especially this one from MatthiasL)

    Quote

    Wouldn't it be beneficial to everyone to make exporting in one or two steps an option in the preferences and just disable it by default? This way users that are accustomed with the current workflow can use it the way they're used to (one click for Opening Enscape & starting the export) while users with larger projects such as Herbo can use the two step method (two clicks - open Enscape, start Export).


    Please, take this seriously. when most of the users here agree that this is not optimal, it is probably right ;)