everything too dark

  • Hi All

    sometimes it happens that a render of a by defult opened model becomes as dark as the example below. Then I don't find the way to put the model into reasonable daylight - certainly some stupid but easy mistake :S but I don't know at which wheel I have to turn then...
    The second picture uses a HDRI for lighting which works well so far - an even there everything is too dark , too contrasted and too somehow "brownish"...

  • There are a few places to adjust this;

    Settings |General tab | Exposure Brightness

    Settings | Image tab | Auto Contrast

    Settings | Image tab | Ambient Brightness

    Settings | Atmosphere tab | Clouds | Longitude/Latitude This only works when using Enscape's sky - increase the density of the cloud cover and move the clouds to obscure the sun.

    Settings | Atmosphere tab | Sky Orb Brightness | Sun

    Settings | Advanced | Light Brightness This only works internally and/or at night time when lights actually play a role in the scene


    (You could also add an enscape light source as an 'infill light' to provide some false light bounce to illuminate the shadows.)


    Another thing to check: have you ticked "Invert" on the bump section of the wall covering's texture? This can produce 'black' textures. (Un-tick it and use a negative bump value)

  • Your auto exposure measure the bright interior light and dim the scene. Your skybox environment is set very low, maybe good for a night shot, but general it should be set higher. Your sun is set extremely strong, try something like 10%. Try to find the reason for the bright interior light. Maybe it's the sun from behind the building. I would disable the auto brightness for adjust the lights.