When Using VR, Glass flashes and glitches.

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hello Everyone,


    I've had an Enscape license for a while but couldn't get anyone on board at work. Now that they've found merit in it they want to pursue it. I haven't booted it up in a while, but the software is up to date according to the infe window. However, when switching to VR the quality gets so bad that there's no feasible way to use it for client presentations. The glass glitches really badly and flashes repeatedly.


    Does anyone have any ideas? I'm running SketchUp 2018, the most recent Enscape, with an Oculus Dk2. Here's a screenshot of what I'm running into. According to my computer all my drivers are up to date but Ill double check.


    Thanks for any help you can give me,


    T.

  • It's certainly not something that happens very often.


    1. Which GPU do you use?
    2. Does this behavior disappear on different quality settings? (Main tab)
    3. Have you tried the preview version? Maybe it's already solved there. (On the download page, scroll down)
  • Hey Thomas,


    I'm using dual 1080 Ti's but SLI is disabled because I'm running them to separate monitors. I haven't tried the preview version. I updated all my drivers so it's possible there's something that's conflicting between them now. I haven't really messed with the settings too much.


    It did this to me a long time ago and then Enscape updated and it went away. So it's possible I'm not actually running the most up to date version. Let me double check on that and get back to you.

  • Thomas,


    I reset the tabs and it's still glitchy. I set the render quality to Ultra and it's worse. I set it to Low and the glitches still occur but they're black instead of white (on Ultra).


    It appears to be only on the glass. Our glass components are full boxes. Do they need to be single planes? Do I need to uninstall Enscape completely and reinstall it?


    T.

  • Thomas,


    We are having the same issue here, but it is not limited to VR. It is visible in all glass throughout the project on computers with Nvidia 1080s and 1080 Tis. One of our machines with a Quadro card couldn't reproduce the issue. All of our drivers are up to date. It seems most severe in areas where glass is in front of other glass e.g. a shower stall glass, the Cylinder drum of a glass light fixture, jars. See examples below. We are working towards an animation deadline and a quick response would be much appreciated.


    Thank you,




    • Official Post

    To give you a definite answer as to what may be causing this, please send us Feedback using the [Feedback] button in the Enscape context menu. Please make sure that 'Include Logfiles into feedback' is checked in the Enscape Feedback window and add your forum name or some reference, so we may connect the provided data to this post. This way, we should get all the information necessary to identify the cause of this issue.

    SketchUp Feedback button:



    Thank you!