Flickering Material in Videos

  • Raumkonzept , is there any chance you have some emissive surfaces/lights placed in your scene? Maybe even on the larger side, outside of the perspective we can see in the video? In any case, try to please reduce the brightness of those emissive surfaces and/or replace them with light sources when possible. Also, I reckon this unwanted effect disappears if you increase the brightness of your existing light sources? You can make use of the Artificial Light Brightness slider (Visual Settings -> Atmosphere tab) to test this.


    Furthermore, it can't hurt to make sure that the Rendering Quality in the Visual Settings is set to Ultra (if possible) and that you are also using the latest drivers available for your card generally.