Exterior lighting Luminous Intensity

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I am trying to do a night rendering of a large scale bridge by lighting up the bridge, but the lights that i am inserting does seem to have enough luminous even if i bumped it to max.


    is there some other settings i need or can someone assist.


    thanks in advanced

    • Official Post

    Hey zoom2zoom , please be so very kind as to try the following:


    - Head into the "Advanced" tab of your Enscape settings -> adjust the "Light Brightness" to anything over 100% (max. is 200%)


    If you like the lights to appear even brighter:


    - Turn up the "Exposure Brightness" in the "General" tab of your Enscape settings


    Thanks a lot in advance. :) I'm looking forward to your report.